Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adjustment layer having no impact on Windows.

New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Hello Guys

 

I need some urgent help. I have a very weird problem!

 

I have Premier pro on both Mac and Windows. The Macbook Pro is a Maxed out M1 Mac (16 GB RAM and 2 TB SSD), and the Windows 11 Machine is also a high powered Laptop (Ryzen 9 5900 HX, Radeon 6800M, 64 GB RAM, 2.5 GB SSD). 

The Video files I am trying to edit are 4K, 60 FPS videos, shot through a prime lens. (so very high quality videos)

 

First I was trying to create a Vintage effect for the video. The Issue is that on Windows, all the effects I Put on the adjustment layer, like tint, black and white, curves etc, have no impact on the output (Preview)AT ALL! When I do the exact same thing on the Mac, I can see the impact immediately. Trust me when I say I have done the exact same steps. I even put the machines side by side, started afresh and made sure I was not doing anything different one either one. But Still, on Windows, The video remains the exact same when I apply the adjustments. 

 

I am at my wits end right now and seek the collective wisdom of the community.  Its a large project and I need to deliver it in 10 days. Also, The OS and Premier pro are all 100% updated to latest patches, and I have restarted both the software and the system multiple times.

 

Another question I would like to pre-emptively answer is that I really need to finish the project on the windows machine, Mac is not an option.

 

PLEASE HELP!

 

Thanks in Advance

 

 

 

TOPICS
Editing, Effects and Titles, Error or problem

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Make sure the global effects mute is not on.

Global effects.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

LATEST

There could also be an issue with Win11 ... as that OS is not listed as usable yet for PrPro. I've seen a few users able to work ok in Win11, but others have all sorts of oddities going on.

 

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines