Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adjustment Layer Not Working With Transition

Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I add two video clips to my timeline, I then drag and drop a transition, that I purchased, on the cut of the two clips. It works perfect. The zoom in/out effect looks great. Until...

I then add an adjustment layer and add a LUT to it. I decrease the opacity of the LUT in Effects Control down to 40%, for example, because the LUT at 100% is too strong. As soon as I change the opacity on the adjustment layer, and play the video, the transition no longer works.

If I leave the opacity of the adjustment layer at 100%, the transition works fine. Change it to 99.9%, or 10%, or 25%, etc., the transition gets ruined.

I provided a screenshot. I've been trying to figure this out for days with no solution. I'm new to Premiere Pro and thanks for your help if you can help me! I'm desperate! If I can't figure this out soon, I feel I'll have to cancel my subscription and try another program.Screenshot (4).png

TOPICS
Error or problem, How to

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 12, 2019 Nov 12, 2019
You are using the Opacity to control the amount of LUT in the mix? What if you leave the adjustment layer opacity at 100% and install the Lut in Lumetri under the Creative Tab and vary the intensity there: Make sure you set the input LUT to none. Does that work? MtD

Likes

Translate

Translate
Adobe Community Professional ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Hi mikelish24,

 

What happens if you nest those two clips on Track 3 and Track 4 (highlight both clips, right-click, and select "Nest"), and then apply your purchased transition? I'm curious if your purchased transition will work better being applied just once to a nested sequence than twice on two seperate clips. Can you try this out and report back on if that works any better?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

The clips on 3 and 4 are the transition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

And each time I try to nest something, it combines whatever I nested and when play back, shows a black screen over that part?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Oh, I see. Are those two clips both videos then?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

The only video is on track 1. Track 3 and 4 is the transition I dragged and dropped on top of the end and beginning of the two video clips.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

And if I nest the, it turns green, converts it into one, on one track, and shows a a black screen when I play over it? Nesting anything always shows a black screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

When I change the opacity within the adjustment layer, it must be affecting the drag and drop transition somehow and screwing it up.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Solved. Thank you so much for your time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Have you tried rendering the transition?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Render the video as it sits and see if it works, even though it doesn't on the timeline? Is that what you mean?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I selected the transition and rendered under Sequences. I also rendered under Sequences for everything and it did nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Did you do as I suggested and mark in/mark out, Sequence > Render In to Out?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I went to Sequence and rendered in to out. When I change the capacity of the adjustment layer, it somehow is affecting the drag and drop transition. Rendering under sequences doesn't seem to be the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Go to Sequence> Sequence Settings and when the Sequence Settings Pane opens, make sure Composite in Linear Color is UNCHECKED, and test:

Screen Shot 2019-11-12 at 4.27.16 PM.png

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I unchecked it and clicked Okay. Transition still doesn't work afer changing opacity to adjustment layer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

What is the source of the transition you bought? FilmImpact?

If you go to File > Project Settings > General, what is the Renderer set to?

 

MtD 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

GPU Accerlation Cuda

And I bought 2500+ Drag and Drop Transitions from eBay. I followed the directions and they work perfect, expect when I add and adjustment layer and change the opacity, whether anything is in the adjustment layer or not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Maybe changing the opacity of the adjustment layer is somehow changing the settings or elements of the transition?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

You are using the Opacity to control the amount of LUT in the mix? What if you leave the adjustment layer opacity at 100% and install the Lut in Lumetri under the Creative Tab and vary the intensity there:

Screen Shot 2019-11-12 at 4.47.22 PM.png

Make sure you set the input LUT to none.

Does that work?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I'll try to follow that picture. One second. I'll let you know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

IT WORKED! You did it! I didn't know you could add a LUT that way. Thank you so much for sticking with me! You don't understand the amount of stress you've releived from me. Seriously, the biggest Thank You. Everyone who responded was great and I thank the time spent in order to do so. 

 

Again, I'm the happiest man in the world right now and it's all because of you! Adobe Help Forums is a major help, thanks to the people participating. 

 

Thank you. Thank you. Thank you, Meg!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Just render the portion of the timeline that is not displaying correctly. You may have exceeded the ability of your computer to display (in real time playback) the combination of effects you are applying at that point in the timeline. If that happens, Premiere will attempt to play what it can.

Mark an In point slightly ahead of the transition, and and an Out point slightly after it. Go to the Menu Sequence > Render In to Out, let it render that portion and see if it plays back as you expect then.

MtD

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

The timeline shows a red line when I add the transition, but still plays fine. I usually don't render anything like that because I have a graphics card that handles it fine without rendering.

 

The transition I drop to my timeline sits above the adjustment layer, so changing the opacity on the adjustment layer shouldn't affect the transition. It makes no sense to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

What happens if you remove the adjustment layer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2