• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe keeps crashing when I drag a clip onto timeline

New Here ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

I don't know what has happened. It just started doing this suddenly. There was no updates etc.

But now everytime I drag a clip on timeline the program just crashes.

I have cleared the cache and was no help.

I've now updated the adobe and my mac to latest settings and still nothing

 

I'm on macOS Monterey version 12.6

3.5 GHz 6-core intel Xeon E5

64 GB 1866 MHz DDR3

Macintosh HD

Graphics: AMD FirePro D700 6 GB

 

I've updated to the latest adobe

 

Please can someone help!

TOPICS
Crash , Editing , Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Does this happen with one clip in particular or with different clips. Is it possible that you're working with a corrupt clip? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

LATEST

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines