• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Adobe ne dispose plus d'une mémoire système suffisante...

New Here ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

Bonjour, depuis la dernière mise à jour j'ai ce problème dès l'ouverture d'un projet: le logiciel crash et m'indique ce message "Adobe ne dispose plus d'une mémoire système suffisante".

Avec des messages d'erreur dans le tableau d'évènement type : "A low lever exception occured in: ImporterMPEG" et aussi des erreurs de type : "Erreur de récupération de l'image 364 au niveau du code temporel xxxxxxx de puis le fichier xxxxxxx".
Et impossible de faire quoi que ce soit avec Premiere Pro.

La lecture ne se fait même plus.

 

Mes pilotes sont à jour.
Je suis sous Windows 10
Processeur AMD Ryzen 7 3700X 8-Core Processor 3.60 GHz
Mémoire RAM installée 32,0 Go

Carte Graphique NVIDIA GeForce GTX 1650
Type du système Système d’exploitation 64 bits, processeur x64

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 21, 2024 Mar 21, 2024

Hello @maxv7530024,

Sorry to hear about your issue. Have you tried creating a new project and importing the older project into a newer one? That could help solve memory leak issues.

 

If you could have more info, that would be helpful for the team: How do I write a bug report?

 

Thanks,
Kevin

Votes

Translate

Translate
Community Beginner ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

Résolu pour vous à ce jour ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Je me permets de relancer le sujet au lieu d'en créer un autre, car j'ai exactement le même problème qui arrive !
Depuis la mise à jour, beaucoup beaucoup de problème avec la mémoire pour des programme comme Adobe ou Lightroom, qui me faisait absolument aucun problème avant.

J'ai une config un peu similaire :
Windows 10
Processeur : AMD Ryzen 7 3700X 8-Core Processor 3.60 GHz
Mémoire RAM de 32 GO
Carte Graphique NVIDIA QUADRO P4000
Système d’exploitation 64 bits, processeur x64

Je serais très intéressé à savoir ce que vous avez fait pour régler votre problème ? (Si vous avez fait quelque chose) ou si d'autres personnes ont des solutions, volontiers. Car c'est invivable et ralentit énormément mon workflow...

Je vous remercie d'avance

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Hello, same for me. i never had this issue before NEVER. i lterally cant do any work because of this. NOTHING IS WORKING SINCE THE UPDATE

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2023 Oct 15, 2023

Copy link to clipboard

Copied

Do you have some news, because I have exactly the same problem. If I can do something else than reinstall windows it's good.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Hay, same exact problem. Any solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Hi everyone, 

Exactly the same problem here, it's driving me crazy.. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

No words. I was working on a project with a deadline and this is the second full day Lost trying to solve this problem.

 

I tryied everything:

 

1) clean the cash

 

2) unistall and install again, previuos versions till 2022

 

3) change AVI to MPEG to QuickTime preview mode

 

4) creating a new project and import the previuos 

 

5) give Premiere 31gb of ram off 32 total of my PC

 

6) change rendering from GPU Mercury playback Engine (CUDA) to only Mercury playback Engine

 

7) updating my Nvidia and Intel

 

I rally don't know how to do anymore. Probably go to da Vinci? Don't know. But i rally know something: in a way or anorher i'm gonna miss two weeks of editing in the last project. 

 

Probably the only solution Is a classe action against Adobe. This Is the third year that in january i lost sono works cause of new versions bugs...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Sorry for bad english and words, I was in autocorrect italian language mode on my phone

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Ok, I finally found a solution here

https://youtu.be/BcOBrVWx-pg?si=OWu4KObTAxCz5OcB


It seems that from today on my computer doesn't match some minimum requirement, on older version of premiere pro too (yesterday yes, today not... That's fun). Anyway go to preference --> media --> and then uncheck "enable hardware accelerated encoding and decoding".

Just like that for 2022 version. For 2023 on you need to uncheck encoding and decoding separetely for H264 and H265.

Hope that sounds good

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

Nope. It works for just one day and then again with the same problem. Error error error. And now also while importing the clip into a new project. No words... really

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Bonjour à tous,

Exactement le même problème ici, ça me rend fou.

Plus on évolue plus on a de problème et la productivité tombe à zéro.

Avant cela fonctioonnait mieux.

J'ai des rush MXF et MPEG GoPro...

Merci de faire quelque chose.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Hello @maxv7530024,

Sorry to hear about your issue. Have you tried creating a new project and importing the older project into a newer one? That could help solve memory leak issues.

 

If you could have more info, that would be helpful for the team: How do I write a bug report?

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

LATEST

Hello @maxv7530024,

Thanks for the message. It’s been a while since you filed this bug. Are you still having this issue? Let the team know.
 
I'll move your post to the Discussions board while we await your information.
 
Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines