Adobe Not Responding

New Here ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Is anyone else having problems with Adobe applications launching? I can't get apps to load, so have deleted and attempted to reinstall them, however, the Adobe screen goes blank whenever I attempt to download apps. Working on a Mac. 

TOPICS
Crash , Error or problem

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Hi there!

Sorry to hear that. Would you mind sharing a screen recording of the issue? Are you getting any error codes or messages?

 

Let us know.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Screen recording attached.

Thanks Kartika.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

you need to give us some basic info... Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.  Does your system meet minimum specs to run premiere?

https://helpx.adobe.com/premiere-pro/system-requirements.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Sure thing.

Just to be clear one day everything was running fine, the next day Adobe apps would not launch. Deleted the apps and have attempted to reinstall to no avail. See screen record to see what is happening.  

 

MacBook Pro 16 inch, 2021

Chip Apple M1 Pro

Memory 16 GB

1TB Flash Drive Storage (994 GB available)

 

No experiencing any problems with the internet, just run a speed check:

PING 19 ms

DOWNLOAD 34.88 Mbps

UPLOAD 1.96 Mbps

 

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Hi Julps,

This problem seems enormously frustrating. Sorry! I've been seeing similar issues occur with the last couple of versions of macOS, typically related to the Security & Privacy system preference under Privacy. If you ever click "no" during the Premiere Pro installation, permissions problems can occur. Do you think you may have done that? Accidentally, I have, and that remedied my situation. If so, I suggest reinstalling the application with permissions for security and privacy preferences correctly set. Can you give that a try?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines