Adobe Premiere Monitor Purple and Green

New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Adobe Premeire doing this wierd thing all the time, the monitor is going green and purple. Even some of my exports are in this wierd color. 

 

Working on a newer MAC with M1 chip

 

Any help or ideas how to fix it. Screen Shot 2022-01-27 at 10.19.08 AM.png

TOPICS
Editing , Error or problem , User interface or workspaces

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

have you ever seen anything like this before?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

Hi there!

Sorry about that. What's the source of the media files? Does it happen with a specific project?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

The source media files are mostly RED footage.

It happening on all projects but only on a my MAC not the PC

 

MacBook Pro

MacBookPro17,1

Apple M1

  Total Number of Cores: 8 (4 performance and 4 efficiency)

  Memory: 16 GB

 

It usually shows up after i use the Lumetri color.

 

It is starting to happen on my exports as well. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Thanks for the details. Does it happen with RED files only? Could you try running Premiere Pro on Rosetta mode? https://support.apple.com/en-us/HT211861

 

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

I am also having this issue with R3D files - typically after transitions are applied. Like the next few frames. Happening on preview and most importantly, happening on export.

 

Premiere Version 22.0.0 (Build 169)

macOS Monterey Version 12.0.1

MacBook Pro (16-inch, 2021)

Chip Apple M1 Max

Memory 64 GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

LATEST

Rosetta does work as a fix for now. but would love to run universal 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines