Adobe Premiere Pro 2020 14.5 - Can't drag anything inside Project

Community Beginner ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

I'm using Windows 10.

 

First of all, I can't drag anything anymore from Windows Exporer to my Project. That is ok, I can still import. But here is the strange thing: I can't drag anything AT ALL inside the project anymore. I created a bin called "videos",  imported videos outside of the bin, and I can't drag the videos I imported to the new bin. I can't drag anything inside it. It's all locked.

 

What can I do? Can anybody help me?

TOPICS
Editing , User interface or workspaces

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

I'm having exactly the same problem! Trying to drag a sequence into a new bin or move clips from one bin to another... I can select it, but nothing else. WTF Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Also to add that the suggested solution did not work for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Ok, I just experienced this for the first time....very frustrating...But, I closed all undocked panels...then just re-opened my "Project"panel window and began moving clips into bins, etc. like normal in dual screens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

Thank you, @Todd5FCA!  I had the same issue.  My entire interface seemed crippled, but your solution worked perfectly.  I closed all panels and then reset them by using the menu "Window > Workspaces > Reset to Saved Layout" to bring them back and all seems fine now.  Much appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

LATEST

Ayyy thanks bro it worked for me too!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines