Adobe Premiere Pro 22 Captions

Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Tengo un problema al crear subtitulos. Pongo "Transcript" y todo ok, transcribe. Al momento de presionar "Create Captions" hago todo, doy crear, pero no crea nada. Solo una línea de tiempo vacía. Les pasa?

 

I have a problem creating subtitles. I put "Transcription" and everything is fine, transcribe. When it comes time to press "Create subtitles", there is everything, do it, believe, but do not create anything. Just an empty timeline. Pass them?

TOPICS
Editing , Effects and Titles , Error or problem

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Estou com o mesmo problema no caso em um novo projeto, iniciado na versão 22.

Antes um pouco, funcionou normalmente em um projeto antigo, que foi convertido para a nova versão do premiere.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Fiz outro teste aqui e funcionou quando eu coloquei para legendar em linha simples. Na linha dupla que não funcionou!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

yosoyelcapi,

 

The transcript shows the timecodes at 8 hours....  They may have been created far to the right on the timeline. But I do not know why the Text Panel/Caption tab would be empty. 

 

Two other users are reporting a similar problem, but they have not posted screenshots yet.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Also, I just noticed that the ending timecode of the transcript is before the starting timecode. Very odd.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Thanks for posting this issue. From your screenshots it looks like the timecodes in the transcription are off. I was able to reproduce this by setting an Out-point in the sequence but not setting an In-point and enabling the "Transcribe in point to out point only" option in the Transcribe dialog.

Can you retranscribe your sequence without the in-out option in the Transcribe dialog or alternatively set both in and out point in your sequence? Please let me know if that works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Fascinating! I set an out point only, I get the 8 hour transcript timecodes. But if I remove in and out (and also, if I create a new sequence without modifying in/out) and select "in to out," I get the problem. I am setting the in/out, but not "merge" and not "speakers."

 

This does not happen in PR 2021.4.1, whether with a new sequence or one with an out point set. It creates the "8 hour" transcript in Beta 22.1.0 Build 110 in a new sequence and with an out point set. It also did it (tested new sequence only) in Beta setting the local transcription option.

 

Setting in and out points in the sequence appears to avoid the issue.

 

Stan

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Thanks for checking Stan. We already have a fix in the works that should be available in Beta soon. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Thanks Nico. The problem persists. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

The workaround is to either set IN and OUT point in the sequence or to disable the "Transcribe in point to out point" in the transcription dialog. Both should work. The fix is currently being worked on. I'll let you know once we have it in Beta. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Many thanks!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Thanks Nico ! I had the the same problem and now it's fixed. But a new problem appeared : i can't export my projet in H264 (see picture).
It's the first time I have tha problem.
Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Bonjour Bertrand,

Please try exporting using Software Encoding in the Video Tab of the Export Settings Dialog Box. That may work for you. Let me know. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Sorry, i still have the same problem, I d'ont know what to do...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Bertrand,

 

What version of PR are you running? A new update was just released: 22.1.1.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

I think I didn't have the last version, sorry. Now it's working. Thank you very much !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Wow! Always good when things work out.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

This isn't working for me. I've tried setting in and out points and unselecting in and out points. A week ago I rolled back to a previous version of Premiere where you could create captions, but now that's not working. I've tried every available version. Any news on when this is being fixed or a workaround? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

LATEST

kindrid, IF this is the problem you're having, the workaround should always work.

 

This problem was fixed and then reintroduced in 22.4 (the current release). It has already been fixed in the Beta version, but we don't know when an update will occur that will fix it in the release version. See this thread:

https://community.adobe.com/t5/premiere-pro-discussions/updated-22-4-not-showing-captions-in-timelin...

 

What version are you using now? Look at Help -> About Premiere Pro and report the version.

 

Post a screenshot of the Transcript tab after the transcription finishes.

 

Stan

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines