Adobe Premiere Pro Export not full screen

New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hi, appologies if this is a dumb question. I will try to provide as much information as possible.  I took ~3000 interval photos (8256 x 5504) with my Nikon D850 and sucessfully imported the combined photos into the project pane as one video in adobe premiere pro. I then added the video to an empty sequence pane to create the sequence, and confirmed that the sequence settings are matching the source (8256 x 5504). I then added a soundtrack, a title and exported the video as a H.264 format file and made sure the export settngs also match the source (all screenshots attached). However, there are still dark blank lines on the side of the video. I am using a 4K Monitor with 4K resolution. The video details show that the resolution is 8256 x 5504, but if I upload to youtube it has dark black lines on either side. Viewing a video on youtube that is 8K is still fullscreen on my 4K monitor Any advice on why it's not full screen would be greatly appreciated. 

TOPICS
Export

Views

234

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , May 12, 2022 May 12, 2022
I think the black bars are to be expected. "4K" and '8K" describe display resolutions and aspect ratios that are 16:9.You're trying to display a 3:2 aspect ratio video, which is almost square, in a display aspect ratio that is very rectangular. If I've misunderstood or you think something else is going on, please post back.

Likes

Translate

Translate
Adobe Community Professional , May 12, 2022 May 12, 2022
 A 8256 x 5504 export will show black bars on Youttube. If you dont want those bars your sequence settings needs to be 7980x4320 to make it match 8K.

Likes

Translate

Translate
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

I think the black bars are to be expected. "4K" and '8K" describe display resolutions and aspect ratios that are 16:9.You're trying to display a 3:2 aspect ratio video, which is almost square, in a display aspect ratio that is very rectangular. If I've misunderstood or you think something else is going on, please post back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

 A 8256 x 5504 export will show black bars on Youttube.

If you dont want those bars your sequence settings needs to be 7980x4320 to make it match 8K.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

Oh wow, that makes so much sense! The D850 kept saying 8K timelapse that I thought 8256 x 5504 was 8k haha. 8K is actually 7980x4320, doh! Thank you guys so much for the help! You guys rock! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines