• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Premiere Pro [lines on screen]

New Here ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

Tengo un problema al reproducir video en Adobe Premiere. En la reproduccion cuando la camara se mueve la imagen se entrecorta con lineas horizontales, como si la imagen se rompiera y volviera a estar bien. No es un problema de progresivo o entrelazado, no es ese tipo de lineas horizontales. Solo me ocurre cuando la imagen esta en reproduccion y la camara se mueve. Si el video esta en pause, no sale el error. Si el plano es fijo, no sale el error. Si la camara se mueve muy, pero que muy despacio, no sale el error. Si el video lo reproduzco con otro reproductor externo a adobe, no me sale el error.

He prabado a intalar de nuevo codecs y a reinstalar los driver de la grafica y nada. He probado a cambiar de disco duro el proyecto y nada.

No es problema de capacidad del equipo, tengo un sobremesa potente,

Amd Ryzen 7 7700x 8 core

GeForce RTX 3060

32 gb ram

 

Agradeceria ayuda, por mas que pruebo cosas no doy con la solucion. Gracias de antemano.

TOPICS
Error or problem

Views

293

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the 517.40 Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

Nada, he probado uno a uno todos los pasos que me indicas y no consigo solucionarlo.

-Elimine los archivos Media Cache y Media Cache

-Restablecí las preferencias

-Restablecí el espacio

-Realice una instalación limpia del controlador de estudio 517.40

-Cree un proyecto nuevo

Probe todo y sigo sin solucionarlo. Es muy raro porque es solo en Adobe, reproduzco el video con otros programas de reproduccion y se ve perfectamente. Y solo ocurre el fallo cuando la camara se mueve algo rapido (ej.un paneo lateral). Si el plano es fijo o se mueve muy lentamente no ocurre.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

Parece que por fin he dado con el causante del problema. Es el monitor.

Edito con dos monitores y uno de ellos es antiguo y solo tiene conexion vga. Actualmente lo tengo conectado con un adaptador vga/hdmi. El problema solo se me ocasiona en ese monitor. Ya no se si es el adaptador o el propio monitor por el tema del refresco.

Antes no me ocurria porque mi antiguo ordenador tenia puerto vga y podia conectarlo sin adaptador, asi que pienso que el problema es el propio adaptador vga/hdmi. 

Muchisimas gracias por la ayuda aportada.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

no me equivoque, me habia echo ilusiones antes de tiempo. No es problema del monitor. El problema sigue existiendo. Tambien ocurre en el otro monitor. Me habia hecho falsa ilusiones.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

LATEST

Y el porblema solo ocurre cuando edito el proyecto. Termino la edicion con lo planos que se veian mal, exporto el contenido a una copia final y cuando veo el archivo exportado con otro reproductor, ya noi se ven los fallos de esos planos. La copia sale sin fallos y se ve perfecta.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

>GeForce RTX 3060

 

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
nVidia Driver Downloads https://www.nvidia.com/Download/index.aspx?lang=en-us
-for all Adobe programs use the STUDIO driver, not the GAMING driver
-To achieve the highest level of reliability, Studio Drivers undergo extensive
-testing against multi-app creator workflows and multiple revisions of the top
-creative applications from Adobe to Autodesk and beyond
If you have a laptop you MAY also need to check for a laptop specific nVidia driver
-SOME laptops require an approved driver from the laptop company, not nVidia

 

There are also intermittent reports that the newest driver is not always the best driver
due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version
As noted in https://community.adobe.com/t5/premiere-pro-discussions/bad-performance-with-high-end-gpu/td-p/13456...
First, the last Nvidia driver that is known stable and usable at this time is the 517.40 Studio
driver. The later ones have been a mess for many users even in Resolve. So ... go to their site,
the 'older drivers' list, and do a clean install. That may help some.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines