Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


AE.ADBE AEMask (GPUVideoFitler::Precompute) problem with multiple masks

New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hey everyone,

I'm working on a project for which I need to use multiple masks within multiple nested sequences.

At some point I tend to receive the error warning "A low-level exception has occuredin AE.ADBE AEMask (GPUVideoFitler::Precompute)". My screen then just turns black and I can't continue working.

Restarting the software or even the mac didn't solve the problem and I didn't find any help in the internet.

I'd be glad if someone could share some ideas for solving this problem with me 🙂

 

 

TOPICS
Editing, Error or problem, Hardware or GPU

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Follow up: This workflow didn't cause any major problems in the past.

And I meant to write "on the internet" 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines