aeviewer2 cannot be used in the premierepro

New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

We have introduced a free plug-in called aeviewer2 that can be used with Pr and Ae.
I can start it from "Window"-"Extension", but I get an error and it doesn't work.
In Ae, it works by checking "Preferences"-"Scripts and Expressions"-"Allow Scripts to Write Files".
So I thought it was a configuration issue, but I couldn't find a similar setting in premiere's preferences.
The
If you have any idea about the solution, I would appreciate it if you could answer.
I tried the version with v15.4 and v15.4.1.

スクリーンショット 2022-02-04 17.56.39.png

スクリーンショット 2022-02-04 17.56.46.png

  

TOPICS
Error or problem

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 07, 2022 Feb 07, 2022
That error message seems to be coming from within your own code, not PPro. I see no errors, in current versions of PPro (22.1.2).

Likes

Translate

Translate
Adobe Employee ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

LATEST

That error message seems to be coming from within your own code, not PPro.

 

I see no errors, in current versions of PPro (22.1.2).

 

Screen Shot 2022-02-07 at 8.11.39 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines