After changing my renderer, I noticed that a lot of my work has been modified in the timeline. Why?

Explorer ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Hey all! So I was working on my first video and decided to throw in motion blur for some of my B-roll. Well, this caused my playback screen to lag big time, and eventually the screen went black for whatever reason- so I searched for a solution online.

 

I saw that a common "fix" was to switch the renderer from CUDA to Mercruy Playback Engine Software Only. This did solve the black screen problem and the playback was smoother, but I noticed that all my effects are completely different when using the different render (i.e. the position of an effect will be completely different than how I had it on CUDA). So, when I switch back to CUDA, ALL of my effects shift along with it. 

 

Why is this happening? And how can I fix it? P

 

Thanks a bunch for any help! This is a very frustrating problem to say the least.

TOPICS
Editing , Error or problem , Export , Performance

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...
Then try pressing Enter to render the timeline .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Thank you for the reply! Unfortunately, I'm still getting the black screen, and changing renderers still changes my effects completely. Is this just a Premier bug? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines