AFTER RENDER EVERYTHING SAME

New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Yes you read right. After rendering, everything is the same, freezing and stuttering continues. Even if the timeline turns green after rendering, the lag and freeze continues. The video in the file location also has stuttering and freezing. How will I solve this situation? Helpp!!

TOPICS
Crash , Editing , Error or problem , Export , Formats , How to , User interface or workspaces

Views

125

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Post screenshot sequence settings and a clip in MediaInfo in treeview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

288DA2E6-32E9-4485-9356-06DBC6B71B37.png

74337E8B-E7C4-494D-9F4E-5B047289991D.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Guessing the footage is variable framerate.

convert to constant framerate with Handbrake or Shutter Encoder before bringing into Premiere.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

but there are too many videos, do i need to convert them all? this was the first time i made an effect, should i change all of them? Could you tell me how to do it by writing the steps? I'm a new user

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

If the rest does not give issues convert just this one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

unfortunately i live every videos this problem but i guess problem is dfferent because my worse computer has not this problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Without knowing a lot more than you've said, 'we' other users can't help.

 

What's your computer hardware and OS? What is the original media involved, and any effects applied to the sequence?

 

What format/codec did you use for the renders, and where are those stored on your machine?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Windows 11- 8gb ram i5- i can edit every video in program buy some red places i faced this problem.- its even not effect i only change speed number.

 

These renders are stocking in default place in Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

quote

Windows 11- 8gb ram


By @Kağan254736269jhj

 

16 GB RAM is recommended for HD:

https://helpx.adobe.com/premiere-pro/system-requirements.html

 

What are the hard drives (how many, what kind, what is on each, what capacity, and how full)?

If NVIDIA graphics, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

this device is new. i know its not completely proper for hd videos but i wasnt lived like this problem other videos but when i add some effects i see this problem. but after render this problem should fix it.  Graphic Card is Intel UHD Graphics

A2004C80-7159-46E9-8D87-FD6AEFA9E0BA.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Hi,

I have the same issue. Running Mac OS Monterey 12.4

After rendering my video, using sony fx3, BMP 4K, DJI Mavic 2 pro footages,  I got lag and froze video all of my mavic 2 pro  scenes after. rendering. Tried reimporting, new timeline... but same result.   Please  give me a solution as soon as possible cause my client needs their commercial put online tomorrow. I have never had this issue before  with my mavic 2 footages. Recorded the same way as always.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

my videos are 4k videos shot with sony. could it be related to that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

I don't think so, since I have 4K footage from sony FX3 on the timeline and those have not have this issue after rendering.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

plus when i make a render video resolition has downed i dont know why. for example before render 1080p after render became 360p 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Hi Kağan,

Can you take a look at Preferences > Audio Hardware? Try Default Input > No Input and see if it improves your performance. That issue can trip things up. You can also try making proxies since you have a pretty lightweight system.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Thank you Kevin im gonna check this but, my other problem is before send to adobe i can watch every video 4k vs doesnt matter. But when i put video in Pt  i cant watch video because it happens like a 4bit like atari games but when i stop that video it back to normal quality. what should i do

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Oh, your screen is turning green? Can you update your GPU drivers? 4K may not work well for your system. What kind of camera is this? Is it an old iPhone 6? That shoots .mov wrapped H.264 files which haven't been supported since 2017. I had some of those files recently and needed the free app: "Shutter Encoder" to rewrap the files in a .mp4 wrapper instead, and it worked great. It sounds like you are having both a media issue and your system is not powerful enough for 4K. You may want to contact our support reps. on the phone to assist you. Chat pod is white and in the lower right: https://helpx.adobe.com/in/contact.html

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

yes but a while ago i tried 720 video i can watch some videos even if they are 4k but sometimes i cant watch 720p videos in Pr i dont know why. My drivers are updated my computer is new. I dont excepting huge performance but at least i can watch videos in Pr and if i lose resolution or smt i can apply to do render. unfortunately i cant watch videos in Pr clearly and i feel so exhausted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Hi Kağan,

Sorry about that. Try contacting our agents. They will troubleshoot with you directly, which is your best route. Check back in with us after contacting them.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines