After some minor changes Premiere wont export.

Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

I have a Premiere Pro sequence that is 13 minutes long. I exported it just fine last week. Client had some minor changes and I made those. Now it won't export. It locks up when I try to export. It even locks up when I try to render. I've deleted the media cache files but no effect. Any help would be much appreciate. 

 

[title edited by mod]

TOPICS
Editing

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

What do you mean when you say it "locks up"? The render/export bar just stops? Any crash or error?

Does it  help to render/encode to a different video codec?

 

If something is up with the Project File, one thing you can do is create a fresh project and then import your sequence from the previous project. I usually do that via Media Browser, but it probably works importing the other ways as well. Worth a shot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Windows 10 64 bit. I have the lastest version of Premiere installed and it's been working fine. I'm guessing something in the sequence is corrupt. I have tried making a new project and going back to the Auto Save files and working with the sequence before there were problems, I've tried deleting Media Cache files, I've tried exporting from Media Encoder. Nothing seems to work. No error message comes up. It just sits there after about 2% export. It seems to be hitting a snag right at a moving graphic. I've rendered the graphic, tried nesting it, nothing seems to work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

If version 22.3, update to 22.3.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Yep. Have the latest update

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Which system ? Mac or Windows ? which Premiere Version ?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

This issue has been resolved for now. It seems the Xeon Processor I have on my Windows 10 is the issue. I also don't have a graphics card. For some reason, editing has been fine for the last two years, but not render/export are not working. When I switched to CPU instead of GPU everything worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines