All audio in Premiere Pro plays back slowly

New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

I'm running out of ideas of things to try. Premiere Pro is playing back all audio (including its own test tone) at what seems like a slow speed with lots of dropout. I only have this issue in Premiere Pro. Audition plays some of the same files just fine. I have opened previous projects that were edited successfully, and they now play back poorly too. I don't think it's a resource problem because my video has no lag at all. I have upgraded to the latest version. Windows is also updated. I have cleared the cache. I even cleared my preferences to default. Nothing I've done has any effect. Eager for community ideas. 

 

Premiere Pro ver. 22.4.0

Intel Core i7-7700K CPU @ 4.2GHz, 4 Cores

Win10 10.0.19042 Build 10042

64 GB RAM

TOPICS
Audio

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 19, 2022 May 19, 2022

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of p

...

Likes

Translate

Translate
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Slight correction. It's not only audio. My video seems to be skipping backwards while it's playing. It jumps back a few frames, so it has a stuttering effect. But all audio has a problem with or without video. And again, this is only in Premiere. No issues anywhere else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

If you are editing high compressed footage consider using proxies or convert to a edit friendly codec.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

The issue is happening on a variety of different formats, and like I said, even just simple audio files with no video. Doesn't even have to be in a sequence. Just opening an audio file in the source monitor and it's screwy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

I uninstalled and reinstalled Premiere. Same issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Winner Winner Chicken Dinner!

I had already deleted cache and reset preferences. Considering I did a clean install, I didn't think workspaces would do anything, but I decided to check the Audio Hardware suggestion. I have an old Blackmagic DeckLink Studio 2 card that I just started using again after not using it for a couple of years. The default input was set to that card. Changing it to None has fixed the problem. Thanks!

 

Now if someone can explain why it was making my software freak out, I'll be complete 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

LATEST

I don't know why, but changing it to none fixes a lot of different issues with Premiere Pro. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines