• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

All clips are more zoomed in now???

Community Beginner ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

Hello,

 

I'm a relative noob to all of this. So I do apologise if there is a basic solution to this. 

 

So I spent quite a bit of time making a music video for one of my songs, and I'm nearing the end now. However, after looking back through my video, I've just discovered that everything is much more 'zoomed in' now. As in, the scale seems to have been adjusted somehow?

 

I'm not sure why. Here's some possible relevant information;

I have just added some 4k clip to what was previously just 1080p footage. Could that have affected things?

Also, when adding these clips, I selected the 'scale to frame' and 'set to frame' options in an attempt to centre them.

I wonder if this has something to do with it?

 

Anyway, I spent ages adding key frames to adjust the scale of certain clips etc, and I can't be having to do all that again.

 

Could someone please tell me what on Earth has happened please? And how to rectify it?

 

Many thanks.

TOPICS
Editing , Error or problem , Formats

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

Worth noting also that my 'sequence settings' are 1920 x 1080, which is what I thought they should be. So... ???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

4K clips will be zoomed in on an HD timeline. Set the scale on those clips to 50% to see the whole thing. Some zoom can be useful, of course.

 

Also, if HD clips are appearing zoomed, make sure the Program Monitor is set to "fit" in the lower left.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

Thanks man. Fit it sorted 👍:clinking_beer_mugs:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

Post screenshot sequence settings and clip properties.

Do not use Scale to Framesize rather Set to Framesize.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

No need. I've sorted it.

Many thanks 👍:clinking_beer_mugs:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

LATEST

How did you fix this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines