• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Alpha (Apple ProRess 4444 with Alpha) is not working while exporting Apple Proress MXF OP1a

New Here ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

Alpha (Apple ProRess 4444 with Alpha) is not working while exporting in  Apple Proress MXF OP1a format

I have done below settings for exporting alpha in MXF format.

Format- Apple Proress MXF OP1a

Preset - Apple Proress 4444 with alpha

Depth = 8bpc + alpha

TOPICS
Editing , Export , Formats

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

You need to set the BPC higher. Then the Alpha channel should be included.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

Use Quicktime instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines