Alpha Channel Not Working

Explorer ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

I rendered a QuickTime move today RGB+Alpha in After Effects and imported it into the Premiere to layer on top of another file. It does not show at all on the timeline though I can scrub through it just fine in the source Window. I know Adobe dropped support for older codecs, but I have the latest updates for both programs. Shouldn't they be equipped with the latest codecs?

Views

10.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 04, 2018 Jul 04, 2018
try to go to 'Project Panel', from there right click on your .mov file - modify - interpret footageand under Alpha Channel try to toggle between use alpha premultiplication from file andconform alpha premultiplication to premultiplied alpha ... when dropping your .mov file intothe timeline right click on it and set to frame sizecheck if that helpsif it doesn't try exporting from After Effects as PNG / RGB + Alpha

Likes

Translate

Translate
Adobe Community Professional ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Alpha shows as black if you do not have any clip or whatever underneath in the timeline.

Check if the clip has alpha in the Preview Area.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

It does

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2018 Jul 04, 2018

Copy link to clipboard

Copied

Are the QuickTime file and sequence set to the same resolution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

They are

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2018 Jul 04, 2018

Copy link to clipboard

Copied

try to go to 'Project Panel', from there right click on your .mov file - modify - interpret footage

and under Alpha Channel try to toggle between use alpha premultiplication from file and

conform alpha premultiplication to premultiplied alpha ... when dropping your .mov file into

the timeline right click on it and set to frame size

check if that helps

if it doesn't try exporting from After Effects as PNG / RGB + Alpha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Thank you.  I will try this in a second.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Set to frame size did it! (toggling the premultification settings didn't work) Is there something I need to do differently on the front end, or will I have to keep setting to frame size every time I want to do this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

The After Effects comp size is different from the Premiere Pro Sequence

size, or the export settings from AE are set at different size from pp

sequence... should be the same

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

But they're both 1920 x 1080. Is there another factor?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Post screenshot of properties of the AE mov file and sequence settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

I checked, and you're right; they're different. Could have sworn I changed the AE comp. Thanks for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

No problem you are welcome

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

LATEST

I just realized what I was dealing with. My ingest settings were creating proxies that didn't have an alpha channel.  Detaching proxies for those files brought them back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines