Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Anchor point and Editing points not visible!

Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hi, guys

 

I have a strange issue and it seams that noone across the internet had a similar problem.

So, when we adding an element to the scene for example png company logo and we want to scale it or rotate it, we can simply click on the image twice and see editing points together with anchor points, so we can drag, rotate, and also change the anchor point placement with ease.

 

In my case I can't see all of those points 😞  I have contacted Adobe and they said that this is a new version and there is no editing points or anchor points visible anymore in the new version! Whattttt???

This is incompetence all the way from the customer support! 

 

So, I have installed an older version and the same story, but this is not possible, I'm using the Adobe CC which have auto updates enabled so always new version and I'm sure that when I was editing a clip a month ago I was using those editing and anchor points! But downgrading to older version is not helping at all. Is there any option which need to be enabled to allow me to see anchor points so I can drag it and place whatever I want with my moause? 

 

Now customer support was trying to tell me that I need to set those parameters by typing the right number at the left hand side effects panel and this is an nonsense!

Please help me guys to understand this nightmare.

 

Thanks so much for readding this and sorry for my English 🙂

Kind Regards

 

TOPICS
Editing, Effects and Titles, Error or problem, How to, Performance, User interface or workspaces

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

That's all very strange. Working in 2022, and the outside points of the 'box' and the anchor point appear anytime I click on the parameters for motion for that graphic. Effects Control Panel, Graphics tab up top ...

 

Neil

 

RNeilHaugen_0-1637626427339.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Haha Neil that's right!

This is very strange and I'm jallous to see that it works for you. I'm also using 2022 version and checked at 2021 too as I said, but still the same issue. I was connected with Adobe support through the remote desk and he was clearly see that I don't have those points, even showed him a YT video where some guys was using 2021 and points was still there. 

He said that this is not possible because those points has been removed by adobe in 2020.

Who are those people behind customer help desk? 

 

Glad to know I was right, glad to know this works for you, but I have no idea how to fix this 😞 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Well, past resetting workspaces, dumping the cache and preferences ... well, have you tried those?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Yes, none of those helps. The Advisor already reset the workspaces, I have dumped all the cache files but still the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

So from what I can see from Neils response, he has opened a legacy project that is using vector motion.

You can still find VECTOR MOTION in VIDEO EFFECTS / OBSELETE / if you want to use it.  It is exactly the same as the default but with handles.  Go figure.

I'm not entireley sure why Adobe has decided to have us rely on MOTION defaults in the effects layers, without handles...only they could tell you.  Possibly a long running bug.
Cheers
Brett

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

@BrettHowe I think you are a little bit confused here. This feature is not obseleted and this is not working at all. 

The editing points as well as a anchor points are still there and those are a key tools for every editing work we do. 

I have actually figured out what was wrong there and I can assuere you now, the feature is still there.

 

Alright so I was trying to create a FB animated story, so basic PNG background, some texts and moving elements, actually just rotating. So, when I started a new project I drag the background to the sequence first and this set the proper dimmensions of the sequence, and that was probably a bad way. Because when I just dragged this background to the sequence all points was already gone. This generated a red FX symbol at the background layer which means that some effects has been applied already. I did not figured out what effects caused this issue and why they has been applied on the brand new element, but I have created a brand new sequence (this time I set the sequence size and other parameteres myself ) and added all elements I wanted on the scene, and all works perfectly all editing points and anchor points are now visible. 

 

Thank you gius for taking the time and reading this. 

Stupid thing but could be beneficial for somone who struggles with the same issue. 

Have a good day all of you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

Not confused mate, just referring the the post as it is displayed.  I quote" So from what I can see from Neils response, he has opened a legacy project that is using vector motion."  This is showing the handles.

Vector motion is obselete, but still there; 

BrettHowe_0-1637719950231.png

Interesting thing is, on more investigation, it does show scale handles, rotate controlls, & anchor point...but it doesn't work...at all.

As for having handles on the standard motion controls...from memory, it has been years since I've noticed them.  Maybe Adobe can shed more light on this.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines