Anyone had the Lut problem when you apply lut to lumier creative section?

New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Hi everyone

 

I using the new M1 Max MacBook pro and using premiere pro 22.4.

When I apply lut to my canon Log 3 footage is OK, But if I click the Lumier creative section to apply other creative lut to the footage, the footage will be overexposed, too bright, and very noisy.

I can't return to normal, and applying any other lut will be the same. I need to close the premiere.

That's not the setting problem, because when I save to close and reopen the premiere, The color will back to normal, Not too bright and noisy.

How can I fix the problem?

TOPICS
Editing

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Which LUT are you applying, and where? In the new CM controls in the Modify/Interpret Footage dialog, or perhaps the Input slot of the Basic tab of Lumetri?

 

If you haven't set the CM controls for that in the Modify/Interpret Footage option in the Project panel, that might be the issue. As Pr2022's brand spanking new color management system has found amazing ways to have issues with some log media ... the the Sony log is one of the ones its had the most troubles with.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

I just apply any lut to (look) section, Even the premiere default lut, My footage will be very bright, and can't fix it. I need to reopen the premiere.

螢幕截圖 2022-05-27 上午11.26.41.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Maybe I wasn't clear enough ... what is that first LUT you're applying? Not the one in the Creative tab, the first one you say you apply.

 

And again, have you done anything with the clip's color management ... in the project panel, right-click/Modify/Interpret Footage ... the CM controls are at the bottom.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

In the basic correction section, I applied the canon c-log3 lut to the correct color. It's downloaded from the canon website. Also, I don't have to adjust the clips. The clips will be good, But when I apply one more lut to the creative section, The clips will have the problem.

 

I would like to ask you about when I go to Interpret Footage to apply canon lut files, I don't need to apply the canon lut to the basic correction section again?
Because in the old version of the premiere, I used the basic correction section to apply lut file to this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Hi kurenai8634,

 

We're sorry about the poor experience. If you have applied the Input LUT under Interpret Footage > Color management, then you don't need to apply it again under Input LUT of Lumetri Color. In case you have not tried, please apply the Input LUT under Interpret Footage > Color management & then apply any Creative look under Lumetri Color to check if it's working properly. If you are still experiencing issues, please share screenshots of the preview after applying each LUT. It will help us diagnose the issue properly.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

LATEST

To get proper CM there's a two-step process now for that media. The first is setting the "Input from or as ... " and the second is setting the working space you want applied to that media. Both are in the Modify/Interpret footage dialog CM cotnrols.

 

First, as Sumeet notes, apply your input LUT in the input LUT option at the top of the CM controls in the Modify/Intepret Footage color management controls. That's the "home" now for CM in Premiere for clips. (Not that I'm pleased with 'hiding' it there but they think it's the "obvious" place ... sigh.)

 

Second, use either the second part of the CM control to accept the color space from file (if correct) or the third section to set the Override to what you want. I think with this media, you'll need to use the Override set to Rec.709.

 

Then you should be able to do anything in Lumetri without problems.

 

And I've got a User Voice request to get us an actual separate color management panel to access quickly, easily, and OBVIOUSLY ...

 

Color Management Panel

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines