• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Apple ProRes 4444 with Alpha - Alpha not clean on M1 ultra but clean on Intel based Mac

New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Hi there

I have following issue: When importing an Apple ProRes 4444 with Alpha file in Premiere (v 22.6.3) on an Intel based Mac -> the alpha channel works fine. When importing the exactly same file in Premiere (v 22.6.3) on the M1 Ultra -> the alpha channel has an ugly halo around feathered parts (grey boarders) and doesn’t look clean at all. 

 

On both Intel and M1 Ultra I conformed the alpha to premultiplied alpha when importing the file in Premiere. The conversion only works on the Intel computer. On the M1 ultra nothing changes in the way the alpha is interpreted. What can I do?

TOPICS
Editing , Effects and Titles , Error or problem , Formats

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Total stab in the dark, but are both systems using the GPU in the Project settings? Have you tried putting it into Software only mode to see if the Halo disappears?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Thanks a lot Mike! You’ve hit the mark. It worked out. But it shouldn’t be like that, right? I’m flabbergasted. Do you know if apple/adobe are working on such issues respectively: Can I report/push that somewhere?

 

Anyway. Here is my workflow for now with Alpha-files on the M1:

The renderer is natively greyed out on the M1. So I did following steps: 

  • Go to Adobe Cloud
  • Click on the three dots on the right of this big Open button next to Premiere Pro and click on «Open (Intel)».
  • After the Intel-Version is installed open your project and change the renderer to: software-only (it's sad but do it.)

 

And of course for the Alpha: you still need to right click on the file -> modify -> interpret footage -> conform alpha premultiplication to: premultiplied alpha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines