Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


applying a single frame audio dissolve centered on cut using copy and paste

Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

so I often use a single frame dissolve centered on the cut to smooth out audio edits quickly. I could checkerboard the 2 audio clips and then keyframe the level for each clip, but this is much faster.  My audio transition default duration is set to 1 second, I can change that to 2 frames (can't set it to 1 frame) and this is not the ideal solution.   And, I can't save this is a audio transition preset and although I can copy and paste it, it always starts at transition rather than being centered on the transition and can't seem to change this behavior either in the effects controls as it can only be dragged to start or end at the transition not centered on the transition.    What I do now, is apply my default audio transition centered on the edit and then doubleclick on the dissolve in the timeline and change the duration in the dialog to 1 frame...  Not ideal, but not a premiere deal breaker, but wondering if there's a better way.

 

thanks as always

Grenadier

TOPICS
Audio, Editing

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I'm not at my editing computer now to check, but can you change the Timecode to Audio Units and do something similar?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

If I "show audio time units" in the timeline hamburger menu,  still doesn't help.  what's interesting is that I can set the transition duration to 1 frame when it's not enabled, but when I "show audio time units" it shows the transition duration as 2 frames (or thereabouts 00:00:00:02002) but when I turn off "show audio time units" the transition duration is displayed again as 1 frame.  I have a feeling it's always a minimum of 2 frames...  just some sloppy programming so that it will sometimes display as 1 frame.  the difference between a 1 frame audio dissolve and a 2 frame one would be pretty difficult to hear.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines