• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Audio and Video Clock out of Sync

New Here ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

I'm really at a loss as to what's going here. Everytime I playback my video I constantly get this message here saying that the "Audio and Video Clock out of Sync". 

 

Is there any way to fix this issue? I didn't have this issue on the other version of Premiere Pro. My computer runs at 32GB ram. 

alexf15077151_0-1707845478157.png

 

 

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 09, 2024 May 09, 2024

Hello @alexf15077151,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a resolution. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Adobe Employee ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

Do you have any transmit devices active, in Preferences --> Playback?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

tell us you audio hardware settings are.  a screenshot would be good

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

LATEST

Hello @alexf15077151,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a resolution. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines