• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Audio (Background music) Issue during Export

New Here ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

Hi,

I'm facing issue with audio during export video in Adobe Premiere Pro.

Infact, vocal dialogues are there in the video but background music is not working in output video.

Settings used to export video.:

H.264

High Render quality

Audio format - AAC

TOPICS
Audio , Error or problem , Export

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 26, 2022 Dec 26, 2022

Hi Richard,

Thanks for your quick responnse.

Well! I have tried out few things like like completing "Render Audio" before export the video and this resolved the issue.

Thanks 

FreeduIndia

Likes

Translate

Translate
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

Could you post a screenshot of your track mixer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

LATEST

Hi Richard,

Thanks for your quick responnse.

Well! I have tried out few things like like completing "Render Audio" before export the video and this resolved the issue.

Thanks 

FreeduIndia

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines