• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Audio channels

New Here ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

I’m creating a multi-cam clip which has two different audio files. But the audio is only playing from the left channel and not the right. I tried going to (modify)-(audio channels) and entering (2) for the number of audio files (the audio files are both mono). i looked at some tutorials where other people have had a box checked for left and right audio channels, but I don’t even see an option for that. 

TOPICS
Audio

Views

447

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

Try converting it to:
Preset: Stereo
Clip Channel Format: Stereo
Number of Audio Clips: 1

 

Then you activate the R channel. When you activate the R channel, the Preset will be changed to <Custom>.

 

Captura de pantalla 2023-01-16 a la(s) 22.55.09.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Hi Byron, I gave that a try but im still having the same problem 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

It's not about how the settings look, it's about how it sounds. So how do you listen? Or, what channels do you listen to?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

It sounds like its only coming from one side of my computer speakers, that's my issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

Try loading your multicam clip in the timeline (right click on the multicam in the project window and choose open in timeline) and then adjusting the options for the audio there so that you get the playback you're looking for (or should I say listening for?). Took me a while to figure this out...    Not sure if this will work for you, but worth a shot...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

Hi Michael, I opened it in timeline but I'm still having the same problem  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2023 Jan 22, 2023

Copy link to clipboard

Copied

you need to open the multicam in the timeline and then adjust the audio there.   Try this with the multicam loaded in the timeline:   If the audio is only coming out of the left side side, apply the audio effect to the track in the timeline, fill right with left...  and if it's coming out of the right side only, fill left with right...    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2023 Jan 22, 2023

Copy link to clipboard

Copied

it works when i drag it to the audio in the inspector or the preview window but then when i drag the new audio into the timeline it still only plays from the left channel 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2023 Jan 22, 2023

Copy link to clipboard

Copied

you need to drag the effect to the audio clip in the timeline...    And if that works, you can select all the clips in the timeline and drag the effect on top of one of them

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

LATEST

Tried that as well but no luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines