Audio cutting out in Premiere - it's killing me.

Explorer ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

So this problem has seemed to have ramped up over the past month or so and it's getting increasingly difficult to edit.  I've tons of searching, and there seem to be a lot of people having similar issues - but all have different possible causes.  I'm trying to edit interviews, and basically I can't work.  Some of the obvious questions I know I'll get:

Was happening on the last version of 2018, and I'm now on 2019 - 13.0.3.

System:

I'm on a Mac Trashcan - I know it's getting up there in age, but it's handling the video fine - it's just the audio cutting out.

3.5 GHz 6-Core Intel Xeon E5

64 GB 1866 MHz DDR3

AMD FirePro D700 6 GB

I've had this happen on multiple projects, with multiple types of media and multiple hard drives.  (Predominately Lacie Rugged which we've always used).

In this case files are 4K MXF - although I have proxies attached which seems to have exasperated the audio situation.  Although I rarely have needed to use proxies, so my other projects had problems using the original footage.

I always make my sequences from the clip, so matching settings should not be an issue - except iI guess potentially in this case where I have proxies attached.

I've cleared my cache, I've upped my buffer size to the max, and made sure my sample rate matches. 

I've been editing over 25 years, linear tape to tape, Avid, and I've been using Premiere since 2012 and CS6, and I've never been more frustrated. 

Anyone else?

Views

26.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jun 10, 2019 Jun 10, 2019
Sorry I didn't get back here sooner, as I managed a work around and life goes on.  Based off the issues I have had and others I know have had - this problem affects audio playback, morph cuts and a range of performance problems.  Commonalities seem to be mov and mxf files in CC2019 on older Macs 2013 trashcan etc, but some also on last round of imacs.  In every instance, transcoding the original footage to high quality mp4s got us through the job.  I've since gotten a brand new imac and am not e...

Likes

Translate

Translate
New Here ,
Jul 31, 2019 Jul 31, 2019

Copy link to clipboard

Copied

So, I spent HOURS today trying to figure this out and I FINALLY found the answer (at least for me). The audio kept cutting out in the timeline (only) and it was because the sequence settings didn't match. I shoot in 60fps and have always dropped my footage into a 24fps timeline with no issues before this latest update. So, I just created a new seq and the kept frame rate at 60 and the audio was seamless. Then I went back into seq settings and adjusted it to 24 and it seems to work perfect (for now)!   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Since I was matching on board camera audio in the 'Audio 1' track to my .wav's in the 'Audio 2' track, I simply deleted the on board audio in track 1 after I had synced sound. No cut outs after that and its not like I was going to use the camera audio anyway. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

I can up with the same problem,

 

I first renedered, cleared the cache, updated premiere and nothing...then I saw that this worked for others so I tried moving my files to the computer rather than my works server. I then deleted the audio clips from the camera that I was not using, and then rendered everything. Not sure what out of all those things fixed the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Elio,

My advice is: Don't place media on any "server" unless it is expressly built for serving video streams.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

We use a QNAP server and video/audio plays fine EXCEPT the stuff recorded with our ATMOS SHOGUN INFERNO. But it is recording at 48hz and our sequences match and still the audio cuts out. Telling me to transcode is not a solution.
That we have no solution to this is troubling. It is runing my editing experience, my day, and my job.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

By server I meant my works drive. Bad choice of words.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

While I would recommend transcoding, I'd do so to an editing or "intermediate" codec, like ProRes, not H.264 files. You probably should never refer to a .mp4 file as a "high quality" file. It is definitely not that. .mp4 is a delivery codec, not one you should edit with or transcode to.

 

Cheers,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

I've been having this issue as well, and the responses here made me think, so I dug in. In my case, I'm editing a multicam clip, with both in camera and off-camera audio tracks, synced. I tried deleting the camera audio to see if I could play the timeline for more than 2 seconds without the audio cutting out. It worked. Now and again there's a little "blip" of the audio cutting out, but nothing like before. Not a great solution, but I can finally press on with my project after almost throwing my computer through the wall in frustration 🙂

fwiw I tried everything I could first - clearing the cache, rendering audio, etc. Nothing had any effect on the problem until I deleted tracks. There were originally 6 audio tracks. Now I have 2, and have a working scenario. I also have a very capable editing PC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

I got around this problem by opening the original clip in Adobe Audition, then exporting it (using same as source settings), then importing it into Premiere Pro.  Horrible workaroud, but it gets me going again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

This is a longshot, but there is a problem with the EQ tool in Premeire (or in Essential Sound). Say you're using multicam and you drill down to the underlying audio file and apply some EQ to it. Then when you start making cuts in the multicam, the glitch will grab whatever is at the start of your underlying audio and insert it at the cut. So, if you were using EQ with an audio file that didn't have any sound at the very beginning, you'd get a frame of silence at each cut.

 

One work around to this, render out the audio with the EQ on and bring it back in and replace the original audio. I'm just doing all my audio cleanup in Audition first, and then editing my videos, but not everybody has both.

 

Again a longshot, but if it isn't your problem, maybe if will help somebody else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I struggled with the issue too and this was my fix:

 

Premiere Pro > Preferences > Media Cache

1. Under Media Cache Files;

  • tick the box on to save .cfa and .pek files next to original media. 
  • hit browse so that it re-routes storage of these files next to source, and navigate there if need be (mine defaulted to the right place).
  • delete media cache to clean up any old space.

2. Under Media Cache Database;

  • hit browse so that it re-routes storage of these files next to source, and navigate there if need be (mine defaulted to the right place).

3. Restart Premiere

 

This worked for me, by surprise. Hope it works for you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

False excitement - Adobe is back to its old ways after teasing me for a solid minute. Nothing like going through heaps of interviews a couple seconds at a time. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

"I've upped my buffer size to the max"   Where do you do this??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

WOW. I finally fixed it.

Holy s**t this was bothering me for so long. I tried everything I could find on every thread/youtube video discussing this.

Just now, for no reason other than wanting to see how it looked I switched my preview codec to the same as my media codec (from ProRes 422 LT to ProRes 422 HQ) and suddenly the audio stopped cutting out.

Good god. What a nightmare.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Nope! Nvm, didn't fix anything. It breifly worked.

Sigh....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

This issue seems to linger and linger. I have transcoded all of my H.265 Files from my Fuji XT4 to ProRes 422 LT - Normally there is no issue. However, if I start to layer Audio (i.e Voiceover, and original clip audio or added audio files) it starts to drop my audio every few seconds, so I have to continually hit play over and over. This is obviously ridiculous. Is there a bug fix for this yet?? I can't transcode all my files to some lower res codec to get my audio to playback. 

 

Adobe... Fix this already! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Any updates that you haven't started on your computer or for Adobe?

quote

This issue seems to linger and linger. I have transcoded all of my H.265 Files from my Fuji XT4 to ProRes 422 LT - Normally there is no issue. However, if I start to layer Audio (i.e Voiceover, and original clip audio or added audio files) it starts to drop my audio every few seconds, so I have to continually hit play over and over. This is obviously ridiculous. Is there a bug fix for this yet?? I can't transcode all my files to some lower res codec to get my audio to playback. 

 

Adobe... Fix this already! 


By @RobbieMaynardCreates

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

Render and replace the video is what worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I had the same problem with a new computer. You can call and they will screen share and fix the problem. 

(800) 833-6687

I guess a bunch of settings were off, and now it works fine.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

I'm working in Premeire Pro 2022. Same issue with audio cutting in and out in the sequence. PP defaults the project audio format to 48000 HZ - 32 bit flaoting point - stereo. 

 

Right-click on your audio clip within your sequence and choose Properties to see your clip and the project defaults.

 

My source audio is recorded at 48000 HZ - 24 bit - stereo. It will play no problem when editing with 1080p footage, but if I'm working in 4k, then the audio cuts out in the sequence (and also the preview window). I believe its a buffering issue since the source audio does not match the project default format. So to fix the problem I convert my audio files to 32 bit floating point. its actually really easy to do...

 

Simply right-click on your audio clip in your sequence and choose "Edit Clip in Adobe Audition" and Audition will create an audio file that's set to 32 bit floating point, automatically replace the clip in the sequence, and add it to your project (the resulting file name will include "Audio Extracted"). At that point the audio should play fine. (you can confirm this by doing a SAVE AS in Audition and checking it's default settings)

 

To keep your files organized, I recommend going into Premeire preferences  (EDIT > PREFERENCES > AUDIO), and ticking the box that says to render Edit in Audition files to: "Next to original media files".

 

As for changing Premeire's default audio format... I haven't found where to make that happen. Sequence settings only allows you to choose a Sample rate, but not the bitrate. 

 

Hope this helps.

 

-James

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines