Audio Cutting Out (v14.6)

Explorer ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

So I have just started having this issue since updating to 14.6, the audio will play for awhile and then randomly cut out even though there should be sound coming through. I have tried restarting premiere/relaunching the project with no success.

 

System specs:

OS: Windows 10 64-bit

CPU: Intel i9-9900K @3.60GHz

Memory: 32GB Corsair DDR4

Graphics: Asus Geforce RTX 2070 Super

Storage: 2TB internal SSD (although all of my projects I work on are stored on external G-Tech 10TB HDD)

TOPICS
Audio , Editing , Error or problem , Freeze or hang

Views

221

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Dec 07, 2020 Dec 07, 2020
Usually when I have this kind of issue it's because my drive speed is not high enough to support the amount of media I'm trying to pipe through it. I'm not sure where you have your various files stored between your SSD and HDD, but you may want to ensure the cache's are stored on the SSD at the very least. When I'm working with ProRes or other high bitrate media that bottlenecks my drives (I'm usually working off HDD's) I'll either use proxies to lower the bitrate or create video previews that a...

Likes

Translate

Translate
Explorer , Dec 10, 2020 Dec 10, 2020
Different drive seems to have done the trick. I forgot that I was editing off a Lacie Rugged travel drive and not my usual G-Tech drives. 

Likes

Translate

Translate
Adobe Community Professional ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Usually when I have this kind of issue it's because my drive speed is not high enough to support the amount of media I'm trying to pipe through it. I'm not sure where you have your various files stored between your SSD and HDD, but you may want to ensure the cache's are stored on the SSD at the very least.

When I'm working with ProRes or other high bitrate media that bottlenecks my drives (I'm usually working off HDD's) I'll either use proxies to lower the bitrate or create video previews that are lower bitrate and stored locally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Thanks for the suggestion, I will have to check where the cached files are being stored to. The max read speed of the drive that I am working on is 195MB/s and is connected via usb-c to my CPU so I am having a hard time believing that is the issue, especially since the video isn't skipping at all; it is simply the audio. I was working on this project (same exact storage location and HDD) prior to the 14.6 update and was not having any issues with audio playback so the update seems to be the only common factor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Different drive seems to have done the trick. I forgot that I was editing off a Lacie Rugged travel drive and not my usual G-Tech drives. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

LATEST

I'm working in Premeire Pro 2022. Same issue with audio cutting in and out in the sequence. PP defaults the project audio format to 48000 HZ - 32 bit flaoting point - stereo. 

 

Right-click on your audio clip within your sequence and choose Properties to see your clip and the project defaults.

 

My source audio is recorded at 48000 HZ - 24 bit - stereo. It will play no problem when editing with 1080p footage, but if I'm working in 4k, then the audio cuts out in the sequence (and also the preview window). I believe its a buffering issue since the source audio does not match the project default format. So to fix the problem I convert my audio files to 32 bit floating point. its actually really easy to do...

 

Simply right-click on your audio clip in your sequence and choose "Edit Clip in Adobe Audition" and Audition will create an audio file that's set to 32 bit floating point, automatically replace the clip in the sequence, and add it to your project (the resulting file name will include "Audio Extracted"). At that point the audio should play fine. (you can confirm this by doing a SAVE AS in Audition and checking it's default settings)

 

To keep your files organized, I recommend going into Premeire preferences  (EDIT > PREFERENCES > AUDIO), and ticking the box that says to render Edit in Audition files to: "Next to original media files".

 

As for changing Premeire's default audio format... I haven't found where to make that happen. Sequence settings only allows you to choose a Sample rate, but not the bitrate. 

 

Hope this helps.

 

-James

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines