Audio de-sync after first cut

New Here ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Hi everyone, i have this issue where everytime i edit a clip with the cut button of adobe, and then pull the clips together, the audio isnt in sync with the video even tho they appear to be by looking at the feed. I converted my clip to cfr using handbrake and bandicut, even changed the video extension, my pilots are up to date, but nothing changed, it still gets out of sync right after the first c

TOPICS
Audio , Editing , How to

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 04, 2022 Jun 04, 2022

Do your sequence settings match the media properties?

 

If so, delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the

...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Forgive this obvious question but have you replaced the old clips with the new clips which you converted to constant frame rate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Do your sequence settings match the media properties?

 

If so, delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Thanks a lot, i wasn't able to make my Studio Driver my main driver because of my outdated GeForce Experience app. I started freakin out as i bought this laptop partly for video editing purposes and couldn't find my Studio Driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines