Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio disturted since PP 2021 Update

New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Hi everyone,

since i updated to PP 2021 the audio of the Panasonic Varicam is competly distorted. Any tip how i can fix it. I worked in PP 2020 on the same machine, but i had to update for a template which only works in the 2021 version.

 

Thanks,

Roland

TOPICS
Error or problem

Views

693

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

You need to be more specific, as in distorted: how?

Upload sample, show screenshot............

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Attached the Audio Example. The Original Audiofile was totally fine and worked in PP2020.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Did you check the audio hardware settings in the Preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Yes, i did. Audio Output works fine. Only the Panasonic Varicam Clips get distorted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Post screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Screenshot of what?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Preferences > audio hardware

 

You will have to do some trouble shooting yourself.

This is not going away by itself.

Post computer specs

 

Before opening a project:
Delete Media Cache:
FAQ: media cache
Reset Preferences:

FAQ: How to reset (trash) preferences.

 



 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Screen Shot 2021-06-19 at 16.48.23.png

 

Thanks for your help. Unfortunatly, delteting Cache and preferences didn´t help.  I am pretty sure its a codec issue, but i don´t understand why it did work in 2020, but doesn´t in 2021.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Set Default input to NONE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Thanks, but didn´t fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

LATEST

Hi Roland,

 

We're sorry about the poor experience. We're investigating a similar issue that has been addressed in one of our Beta builds. Would you mind installing the latest Beta build from the Creative Cloud Desktop app to check if it's working properly? You may refer to this link to know more about Creative Cloud Beta.

 

Thanks,
Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines