Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio drop at some point on a track for no apparent reason.

New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Hello,

I'm editing a youtube video. I have one long footage i'm jump cutting using 2 video tracks and 2 audio tracks. At some point in my timeline, all the clips I put on the second track will be muted for no apparent reason. 

It look like a forgotten keyframe in some automation lane but actualy, I have no automation and tracks automation are off. 

Here is a video where I present the issue, I show you the timeline and every tracks and also show the original footage : https://youtu.be/6OM5ygFuM24

I have no idea how it happen. I've tested several fix purposed by community on other similar post over the last days, but nothing worked :

  • trashing preference
  • rebooting doesn't fix the issue
  • try other hard drive
  • modify audio settings

Actually what's strange is that everthing works fine until this point in the timeline on this specific track. 

 

If someone see what I can't see here, I would be forever thankful.

 

Berenger

 

------------------------------------------

My computer :

  • Windows 10 Pro
  • i7-9700KF on a Designare Motherboard
  • 32Go DDR4 Ram
  • SSD hardrive Orange Pro  for system and software
  • Footage are on a 7200RPM HHD that never has reading speed issues while making video with stricly the same codec and specifications (and as you can se if i change track, audio is read so the HDD provide it fast enough)
  • Nvidia GTX 770
  • Premiere Pro 15.4.0 (Build 47)

 

Footage is nested sequence (for audio sync) 

1920 x 1080
00;56;04;12, 29,75 fps
44100 Hz - Stereo
Color Space: Rec. 709

TOPICS
Audio, Editing, Error or problem

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 31, 2021 Jul 31, 2021
Footage are on a 7200RPM HHD Might want to change the HDD to a SSD. Increase the latency in the Preferences /Audio Hardware. Set audio to 48000 kHz. Make a new track and delete the exciting one. Your graphics card is the bare minimum. https://helpx.adobe.com/nl/premiere-pro/system-requirements.html

Likes

Translate

Translate
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Footage are on a 7200RPM HHD

Might want to change the HDD to a SSD.

Increase the latency in the Preferences /Audio Hardware.

Set audio to 48000 kHz.

Make a new track and delete the exciting one.

Your graphics card is the bare minimum.

https://helpx.adobe.com/nl/premiere-pro/system-requirements.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

LATEST

Hey, thanks for your answer.

It was the sampling frequency, for an unknown reason because actually everything was 44,1 kHz...

ANyway, thanks you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines