• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio drop outs during full-screen playback

Engaged ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Pretty frustrated with PP dropping audio during full-screen playback.

I'm on a MacPro with 96gigs of RAM.

When I leave the video in a small monitor, no really problems.

Full screen...loads of audio drop outs.

I've tried adjusting buffer sizes, monitor hertz playback, default HZ for the audio.

It is 4k - ProRez 422HQ footage without any real effects, and 4 tracks of audio.

If I playback the sequence first from beginning to end and then review again, playback is much more stable - suggesting that PP is loading things into a memory buffer.

Open to suggestions.

Really wish there was a way to render in-to-out for both picture ad sound so I can "guarantee" a more reliable playback.

TOPICS
Performance

Views

362

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Jul 31, 2022 Jul 31, 2022

Y'know what? I'm an idiot.

I am so used to the smooth operation of the edit when not in full screen, I keep forgetting there IS n option to render in-to-out.
If I do that I get great playback performance.
 
Thanks everyone for reading a buffoon's post.

Votes

Translate

Translate
Community Expert ,
Jul 30, 2022 Jul 30, 2022

Copy link to clipboard

Copied

You can render picture with sound. 

  • Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
  • Select or deselect Render Audio When Rendering Video.
  • Click OK.
 
In addition, make sure your sequence previews are set to ProRes as well. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2022 Jul 30, 2022

Copy link to clipboard

Copied

What kind of drive configuration are you working from? You can definitely get audio dropouts like that if your I/O speeds can't keep up with the bitrate trying to get through. 4K ProRes 422HQ is going to start saturating HDD speeds or 1Gbe ethernet speeds.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2023 Sep 24, 2023

Copy link to clipboard

Copied

LATEST

Phillip is exactly correct. I am an online editor for Broadcast TV and we mainly use Avid but everyone once in a while I will shoot a porject that I work with in Premiere. Avid has finally become stable, but overall I chose Premiere over Avid. I am shooting with a camera that creates a 4K Pro Res 444 and 422 HQ Codec. When editing in Premiere I have constant Audio drop outs during playback. I have tried everything to fix it, and then finally found the solution. When I work in Avid on Shows I use two NVME drives one for the Media and Project and one for Renders. Since most of the projects I shoot are large, I have been using External old schools SATA Drives. This turns out to be the problem. This last project I shot was under 4TB's so I decided to transfer the media to my External NVME's and it worked flawlessly. I can even have the media cache and the media and the project all on one NVME without issues. Obviously not the preffered setup but tested it this way to see if it had to to do with the drive ratings, and it worked. I wont put my specs here because I am in a post house with multipke Macs and PC's all more than capable of running any project. I did however switch to Adobe Premiere Pro Beta that was just released 9-2023. I have also tested this on older versions of Premiere and it fixes the issue as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Y'know what? I'm an idiot.

I am so used to the smooth operation of the edit when not in full screen, I keep forgetting there IS n option to render in-to-out.
If I do that I get great playback performance.
 
Thanks everyone for reading a buffoon's post.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Not at all. Glad the replies jogged your memory into finding a solution!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines