Locked

Audio dropping out during playback in timeline

Community Beginner ,
Apr 30, 2013 Apr 30, 2013

Copy link to clipboard

Copied

Hey everyone,

I've dug through these forums and unless I just completely overlooked it I have not found a solution to this issue. I've listed my setup below and then have stated the issue I'm experiencing.

27-inch, Mid 2011 iMac

3.4 GHz Intel Core i7

16GB 1333 MHz DDR3

AMD Radeon HD 6970 1024MB

Running Mac OS X Lion 10.7.5 (11G63)

Currently working off of a portable 1TB G-Technology G-DRIVE via FW800.

Working in Premiere Pro CS6 Version 6.0.2

Editing in a sequence with settings:

1920 x 1080 23.976fps (also tried in a 29.97fps timeline with same issue)

Working with footage that is 23.98fps

Working with a combination of ProRes 422 (LT) and native H.264 Quicktime files strait from a 5D Mark 3.

The issue I'm having is during playback the audio will competely drop out. The video will continue playing on just fine but the audio drops completely out. All audio levels drop as well in the audio mixer meters so it truly is losing all communication with my audio layers in the timeline.

I read in other forums to go into Finder and delete out the .caf files, re open Premiere Pro, wait for them to be recreated then carry on. I tried this approach with no luck. Deleting the .caf did not change anything. Audio is still dropping out as I try to play through my timeline. The only way to get the audio back is to pause then press play again. I have 5 total channels of audio with only 2 of those channel active.

Any ideas on what is happening would be greatly appreciated. This is incredibly frustrating have to export out a video just to be able to watch it through.

Views

52.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Apr 30, 2013 Apr 30, 2013

I had the exact same problem when transitioning from FCP to Premiere the other month. It was indeed incredibly frustrating. I solved it in my instance by keeping my projects and cache on the system drive (Documents/Adobe/Premiere Pro/6.0 on a Mac). Haven't had the audio dropouts since. I'm guessing it might be a similar problem for you as you're working off an external drive. Try keeping the media and assets on the external drive but the project on the system drive in the Adobe default location.

...

Likes

Translate

Translate
New Here ,
Oct 24, 2015 Oct 24, 2015

Copy link to clipboard

Copied

I hope that Adobe will do an update to the cs6 version of Premiere and not just the CC version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2014 Dec 24, 2014

Copy link to clipboard

Copied

I think I found a solution to this problem (temporarily).  What I ended up doing is increasing the amount of RAM available for Premiere.  I have 8GB  of RAM on my 15'' Macbook, I increased the RAM to 6.5GB running for Premiere.  I just tried this and played my video 3 times without any audio drop.  This could be a temporary solution until an update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2014 Dec 25, 2014

Copy link to clipboard

Copied

Hello Everyone,

I'm not an Adobe Premiere user, but I've stumbled on this thread after searching for a solution for my Macbook Pro (late 2013) audio drops during video playback.

I'd like to add an important fact about the described bug. This is not just happening with Adobe apps.

For a long time, I am seeing audio drops problems while streaming video using Plex to my Google TV. At first I thought this was a Wifi problem (since Apple acknowledged wifi problems fixed in the recent Yosemite updates), nevertheless, the problem still happens.

Today, this bugged me so much while watching a film, I connected my computer to the TV with an HDMI cable, in hope this will solve the problem. However, even with the cable, and using both Plex and VLC, the audio would still drop for a few seconds every once and awhile while video still kept playing.

In any case, I'm not sure what the cause of the problem is, but it seems it is not wifi related. Wish I knew more.

Any thoughts would be welcomed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2015 Feb 03, 2015

Copy link to clipboard

Copied

Unfortunately the correct answer didn't work for me.  After going through all the settings and trying all kinds of options, I stumbled on the magic combination to fix this.

1. Go to Edit > Preferences > Memory - change setting for "Optimize rendering for:" to "Memory"

2. Go to Sequence > Sequence Settings - add checks to "Maximum Bit Depth" and "Maximum Render Quality"

So if I understand this correctly, you DO NOT want your sequence to render. You want a red line instead of a green above your footage and this audio drop out will stop.  Before you make this change, watch when the audio drop out occurs.  You open your project.  You see the red line above your footage.  The second it turns green you start having the audio drop out problem.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2015 Feb 04, 2015

Copy link to clipboard

Copied

I've tried this out and it certainly helps. I occasionally get fully muted audio when starting and stopping play in the time line but it is a great improvement overall over the previous dynamics!

Thanks so much for your solution.

Barry Cohen

Online Editor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2015 Jun 23, 2015

Copy link to clipboard

Copied

This helped, thanks, Doug!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2015 Aug 21, 2015

Copy link to clipboard

Copied

I tried pretty much all of these solutions for Premiere CC 2015 and none of them seemed to work.

What seems to have worked for now was to go to Preferences > Playback > Audio Device and switch it from "Adobe Desktop Audio" to "Adobe DV."

I may have an unusual circumstance in this project because I have an imported 48000 Hz 32 bit float WAV and am using an external ASIO sound card.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2015 Aug 31, 2015

Copy link to clipboard

Copied

I may have found a solution ... for now.

I have been encountering the same issue for the last week on a new project where I have multiple video tracks above two audio tracks ... a music track beneath a voiceover track.

The timeline audio was disappearing every time I would ...

  • add a new video or audio clip to the timeline, or
  • edit an clip on the timeline - either from the timeline or the Audio Track Mixer .

The Audio Mixer meters were active while master timeline meter went blank. The Source Clip editing window audio played fineeven though the timeline auido was lost.

RESOLUTION: I added a "New / Sequence" from the File Menu - copying over all my assets to the new timeline. The Timeline Audio editing has remained stable with no lost audio. I had to rebuild my Audio Track Mixer Settings, but that's easy enough.

As a novice user, I will admit that when i opened Premiere I would simply jump right into the timeline that popped up with the launch interface - this new Sequence Setup seems to be working ... at least for now.

I am using Premiere Pro CC 2015.0.1 with the following hardware configuration ...

Model Name:    MacBook Pro

Model Identifier:    MacBookPro11,4

Processor Name:    Intel Core i7

Processor Speed:    2.2 GHz

Number of Processors:    1

Total Number of Cores:    4

L2 Cache (per Core):    256 KB

L3 Cache:    6 MB

Memory:    16 GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2015 Oct 12, 2015

Copy link to clipboard

Copied

I have the same problem... I found a quick solution to not stop working, it's not the best but you can continue to work.

Just send the audio track have dropout sound during playback to adobe audition and save it. Problem solved...

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2016 Jan 11, 2016

Copy link to clipboard

Copied

*Solution*

If you have adobe audition 'right click' the audio clip in premiere and click 'Edit in Audition'.

After that the clip audio changes from the default colour to indicate it has changed. You don't need to edit the audio in audition.

I don't know why this works but it did for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2016 Mar 09, 2016

Copy link to clipboard

Copied

THANK YOU! This has been driving me nuts ever since I started working in Premiere Pro two long, frustrating years ago. Your 'Edit in Audition' trick is the only thing that has worked.

Hopefully this workaround is at least a clue that helps Adobe to finally fix the problem in Premiere Pro itself. Seems to have something to do with Premiere trying to conform different bit-depths in the timeline on the fly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2016 Jun 24, 2016

Copy link to clipboard

Copied

The edit in Audition worked for me. However I would also comment that when I imported the original video in Premiere part of the audio file was silent (straight line on the audio timeline). So doing a right click and selecting edit in Audition did not help (same results).

However I was able to import the original video audio file directly into Audition (instead of through Premiere). (In Audition just select and import the video file, Audition will extract the audio portion of the file). This option worked, the entire audio file was available. I then saved the audio file and imported that file into Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2016 Mar 14, 2016

Copy link to clipboard

Copied

I've had this problem for years, I thought that more memory would fix it, nope. I thought that a faster computer would fix it, nope. I thought that working from a SSD would fix it, nope. So now I've just gotten used to it, and I hardly notice it when I stop and restart playback to bring back the audio until the next drop-out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2016 Oct 22, 2016

Copy link to clipboard

Copied

Hello , Ive solved this problem by reducing the Latency from my Audio interface console (motu 828hybrid) from 1024 to 512

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 07, 2017 Feb 07, 2017

Copy link to clipboard

Copied

like many others here I also was completely stumped by the audio dropout issue and it's taken me quite awhile to track down the source of the issue but I believe I have found the source of the problem on my system. I'm on windows 10 but I'm guessing the same bug is causing problems on the mac side too.

I'm working with mxf files in which this is the audio:

Source Audio Format: 48000 Hz - 16 bit - Stereo

Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

the default sequence setting is 32 bit.

For me the mismatch of 16bit source footage inside a 32 bit sequence was the trigger for all of my audio dropouts. By converting the 16bit audio to 32bit, the dropouts have disappeared.

perhaps this will be a fix for others...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

Hi, I'm suddenly having the same issues in Windows 10, with Premiere CC 2017. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2017 Jul 09, 2017

Copy link to clipboard

Copied

I was having this problem and figured out a solution. I have only had this problem when working with 4K files. Generally, this problem occurs when you playback media that is more demanding than your hardware allows. By creating a proxy to playback the files at say, 720p instead of 4K, it removes the audio drop problem (look up "creating proxies").

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

It's ridiculous that this is such an issue for a supposedly 'professional' video editing solution. Being able to hear your audio without issue is core to being able to work efficiently. Adobe really needs to get to the bottom of this. We shouldn't have to spend hours troubleshooting just to get the program to work like it's suppose to. NEVER had this issue with final cut. I'm about ready to abandon adobe after this. Their software gets more and more glitchy the more they update it. C'mon adobe, get your act together.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Hi, first time forum poster here and I have joined the ranks to say how infuriating this is! For me it has been since the last update. I have tried the methods mentioned here (saved my project to a local drive instead of my external drive and upped the buffer size in Audio Hardware preferences as mentioned by the adobe employee and rendered out a new audio track, via premiere and audition, cleaned my cache before starting) all to no avail. I have filled in a bug report but is there any new news on this? It is driving me crazy. I shouldn't have to start/stop play every couple of seconds. Also really embarrassing when you have a client next to you, I have been making them tea/coffee and rendering out via the media encoder just so they can see the edits, then if they want to make changes, more tea and re-render. Its been lucky on this project that the films are small so render out quickly but still, it is making me look unprofessional!  Not happy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

I have found a solution for this very frustrating issue, that works for me. I found that after I have clicked on the enter/return key to pre-render, that my audio would drop out, including the vu meter.  In the timeline, I click and highlight the audio track, then I click on the little diamond shape under the left side, where it says "Audio 1". You can not see that diamond, unless you click, and highlight  the audio in the timeline. There is an arrow on either side of the diamond that I speak of. Sometimes that diamond is black, and sometimes it is white. This works for me.
I work with Premiere Pro CS6 on my MacBook Pro laptop (17-inch, Late 2011)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2019 Apr 07, 2019

Copy link to clipboard

Copied

I tried this fix, but it still didn't work. In my case, I was working with a very simple edit, with no audio problems. I save the work, then opened it later, and this problem came up. So I tried putting the preview files back to the system drive, with no change. Anyone have any other advice?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

I solved it by saving to the same internal harddrive my project is on.  It was dropping out when on my C drive (which had tons of extra space)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi! I just updated my grafics card and restarted the computer. Problem fixed for me! 

I'm using the "NVIDIA GeForce RTX 2080 Ti". 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Can a moderator remove the correct answer? The "Correct" answer didn't work for OP, and I'm still running into the same problem still happens 9 years later...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

LATEST

Hi DBS,

I'm not really a fan of changing legacy posts. In fact, this one should probably be locked as it has become a catch-all post that has gotten by us. 

 

Feel free to create a new post with full system details and details about your media. This one from 2013 is not relevant with today's media, hardware, and version of Premiere Pro.

 

That would be a lot better if you don't mind.

 

Thanks,.
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines