Audio Keyframes are gone?

New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Premier Pro 22.5.0 (build 62) Mac OS 12.4

I can no longer see keyframes or add keyframes to an audio track in a sequence. Has that moved? How do I do that now?

TOPICS
Audio , Editing

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 05, 2022 Jul 05, 2022

Check you have 'Show Audio Keyframes' selected in your timeline. Click the 'spanner' icon in the timeline to access this from the spanner pulldown menu. Also ensure your audio tracks are wide enough to see any keyframes you've added hold the  'option' key and hit the '+' key

Likes

Translate

Translate
Adobe Community Professional ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Check you have 'Show Audio Keyframes' selected in your timeline. Click the 'spanner' icon in the timeline to access this from the spanner pulldown menu. Also ensure your audio tracks are wide enough to see any keyframes you've added hold the  'option' key and hit the '+' key

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

LATEST

That was it. For some reason, the last update reset that option. Simple solution. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines