Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio Layers all Green Suddenly? Help please!

New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

default5th4fwpunldd_0-1622620347732.png

Hi guys, do any you smart people know why the audio layers are turning up as all green. I can't see the waveforms whatsoever. Everything is fine still, audio levels check out (checked gain etc). Exports are fine too. 

Just the timeline isn't showing me them properly.

Appreciate any help. 

TOPICS
Editing, Error or problem, User interface or workspaces

Views

171

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 02, 2021 Jun 02, 2021
For anyone else who has this problem, go to this:  and click on show audiowaves... No idea how I turned it off, perhaps I hit a collection of keys that enabled it...  Anyway fixed now.  If you need more help, this short shows you: https://youtu.be/mJ-UHEp4he0  Used premiere for ages, never seen that setting before. Least I know now.  

Likes

Translate

Translate
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

For anyone else who has this problem, go to this: 

default5th4fwpunldd_0-1622622029273.png

 and click on show audiowaves... No idea how I turned it off, perhaps I hit a collection of keys that enabled it... 

Anyway fixed now. 

If you need more help, this short shows you: https://youtu.be/mJ-UHEp4he0 

Used premiere for ages, never seen that setting before. Least I know now. 😐 

adobepremierepro#shortvideos#videoeditingHow to show audio waveform in Adobe Premiere Pro CC🔴 Subscribe for more free #shortvideos Adobe Premiere Pro https...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

thanks for posting the solution.  Not enough people do...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines