Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio missing when export

New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Audio is fine in timeline but large random chunks are missing when I export. I have tried pasting all into a new sequence, close software down reopened etc.. turned machine off etc... Really confused and I have a screening of the short film tomorrow! Anyone got any wisdom/advice to chuck my way? 

All the best, J

TOPICS
Audio, Export

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry about the trouble. We can get this checked. 

  • What are your system details (OS, CPU, RAM, GPU)?
  • What's the source of media files?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines