Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio not exporting for H264 exports

Community Beginner ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

This has been happening with several projects. When I export a video in H264, the audio is spotty in the export. If I watch the exported video all the way through, the audio plays. If I jump around and try to play from different timestamps, there is no audio. If I run the same exported H264 file that has spotty audio through Handbrake and export to H264, the audio comes back without any problems in that export. 


Has anyone else come across this?

TOPICS
Audio, Export, Formats

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

 

By the way, here are the export settings. This is on Premiere Pro 2021 15.4.0. Thanks!

Screen Shot 2021-09-06 at 10.35.17 AM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

LATEST

Hello, try to change the audio codec to MPEG 

i think your original audio is the problem.

Best regards
Harold SIlva

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines