Audio Not fully imported

New Here ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Since the latest update (PP 22.5) the import of audio from a camera fails.

I'm using mediabay and ingest to import files from my camera-card. This way I get one smooth video- and audiofile from the seperate MTS-files from the camera. After import the video has no problem but the audio is just taken from the first MTS-file and the rest of the file has no sound at all.

Luckely I still have an other computer with PP version 22.4 and there doesn't this problem exist. So, I can import from the camera on the old computer and edit it later on the new computer and than the audiofile is complete. 

I guess there is a kind of bug in the latest version of the audioconverter or peakfile creation. Hopefully this will be fixed soon.

TOPICS
Audio , Import

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

Please post that here, where the Adobe engineers read all threads:
https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines