audio not playing in timeline in windows but appears to be playing in volume window

New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Hello community.  Windows 10 machine.
Audio track shows up, and volume bars indicate track is playing but no sound is heard.
Export yeilds a mp4 with sound - but during construction of the file I can't sync video to audio.
track is not M muted

Old working projects also in PP with no sound.  weird.
YouTube videos in chrome play with sound.
Windows troubleshooter finds no trouble with sound.

Yikes - I'm stumped - any ideas?? please??  Did I hit a tool by mistake?

Arthur

TOPICS
Audio , Editing

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 03, 2022 Jun 03, 2022

Are your audio hardware settings correct?

Likes

Translate

Translate
Adobe Community Professional ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Are your audio hardware settings correct?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

LATEST

I saw something on preferencees - so...
went to edit/preferences/audio/audio hardware - and changed OUT to headphones - hooked up headphones and 

I think I'm good to go!!  I'd never have thought of preferences with out this support group - thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines