• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio out of Sync after export

Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

I comprised a video in Premiere Pro for the first time and I'm having issues with the export. I've tried exporting in several formats and settings but no matter what I do the audio is out of sync from the videos. If you watch the video in google chrome, on my PC windows media player, or in Premiere it works great. However, once I load the video onto a phone, my MAC,  or another platform it is out of time.

 

I've searched other posts, but none of those fixes seem to help. I've also attempted the "Hand Brake" software, and that didn't do anything either.

TOPICS
Audio , Export , Formats

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 25, 2024 Mar 25, 2024

Hello @DUBBs,

Thanks for the message. I apologize for the lack of response to this bug report. Are you still having this issue? Let us know.

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Community Expert ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Please post screenshots of your media properties, sequence settings, and export settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

I understand where to grab a screenshot of the export settings in Premier, but how do I specifically get the media properties and sequence settings? I apologize for my ignorance, I am quite new to this software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

2022-11-30_163402.png

2022-11-30_163550.png

video data.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Sorry the resolution is pretty bad in the screenshot, not sure why the forum won't let me attach a full-scale image.

 

The video is at 1080 with 29.97fps, progressive. While the audio is at  48000Hz and 320 kbps.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Here's the media info on the video clip (drone footage)

VideoClip_Media info.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

DUBBs,

Sorry about that. If it's playing back in sync online after uploading, your computer might not be powerful enough to playback the compressed file on a computer in a player app. So, I believe you're OK.

 

You can compress it further on a separate pass if it is more important to have the playback on the desktop. More powerful computer components could also do it. 

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Hi Kevin,

 

What do you mean compress it futher? Also, even if I save it as 1080 I am having the same issue. 

 

I think I miscommunicated the first time. It is out of sync everywhere I watch it except on premier and the PC I used to comprise the video. It is an MP4 format, not exactly sure why it wouldn't play the same everywhere I watch it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Oh, OK. I see what you're saying now. Can you transcode the file in Media Encoder to ProRes LT? I have a feeling your source media may be having issues. Drone footage is kind of notorious for that. If Media Encoder doesn't accept the file, try downloading Shutter Encoder and encoding the file with that tool. Hope it helps.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

I used Media Encoder for the following

 

Format: Apple ProRes MXF OP1a

Preset: Apple ProRes 422 LT

 

It definitely helped improve the timing a lot! However, the first 2 seconds are still a bit off, but then it cleans up pretty quickly. 

 

Is this the format and preset you are recommending? Is there a better format?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

I have Preset: ProRes LT

Format: QuickTime

Kevin

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Doesn't seem to me a difference, still won't sync correctly on my phone or youtube. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

Didn't change anything. Plus, I now used iMovie with the exact same files and exported it to the ProRes LT and have no issues. The sound and video are perfectly in sync. I'm sorry, but if a paid program such as an adobe product can't make this work, but iMovie can, I'm afraid this is a waste of money.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

Dang, that sucks. DUBBs. I think this might be a bug. Let's move it into the Bug Report forum. Let's see if we can get the devs to respond. 

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

LATEST

Hello @DUBBs,

Thanks for the message. I apologize for the lack of response to this bug report. Are you still having this issue? Let us know.

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines