Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio playback choppy and out of sync with video

Community Beginner ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

Hello all, 

 

I have been working on a project for my company and upon moving my editing station and booting up the pc, Premiere began displaying a bug I have never seen before. Premiere is giving extremely choppy audio, and more interestingly, audio that is faster than the source video. This happens from both the source monitor and project monitor and happens no matter what type of media I use. Perplexingly, Premiere exports everything unmolested and in good shape; with no audio issues and in proper quality. I will also add that I am not experiencing any video playback issues, only choppy audio that is faster than it should be. Premiere and Windows are up to date, and PC specs are as follows: 

Processor: AMD Ryzen 5 2600X Six-Core Processor 4.05 GHz

RAM: 16GB

Windows 10 64-bit

 

Happy to provide any more info to anyone who can be of help, 

 

Thanks!

TOPICS
Audio, Editing, Error or problem, Export, Import, Performance

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 29, 2021 Aug 29, 2021
Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate
Adobe Community Professional , Aug 29, 2021 Aug 29, 2021
Hello  1-Please try to Go to Preferences>Audio Hardware, and set your input to No Input. 2-What kind of media are you working with? If you're working with phone or screen capture then your issue could be related to VFR: https://www.reddit.com/r/VideoEditing/wiki/faq/vfr

Likes

Translate

Translate
Adobe Community Professional ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Thank you so much! Easy fix and easily corrected. I appreciate it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

Hello 

1-Please try to Go to Preferences>Audio Hardware, and set your input to No Input.

2-What kind of media are you working with? If you're working with phone or screen capture then your issue could be related to VFR: https://www.reddit.com/r/VideoEditing/wiki/faq/vfr

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

My input was not set to No Input. Correcting this solved the problem. Thank you so much for your help!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines