Audio pops only in exported video - no audio pop in timeline

New Here ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Hey all,

I am aware of the zero-crossing problem, and have mitigated that by adding a 2 frame default audio transition between clips that I jump cut (on the timeline the effect is called constant power).

Now when I play the project through the timeline, the audio sounds seamless and amazing, with no popping sound. But when exported, the popping sound returns between cuts.

Things I've tried that didn't help:

- Deleting the audio previews folder before exporting

- Closing Premiere Pro, removing the media cache files, then opening and re-exporting

- Lengthen the audio transition number of frames (from 2 to 6)

- Manually do a keyframe and drop the end of the audio clip to -infinity db

Has anyone encountered issues like this before? Usually just applying the default audio transitions solve all these issues. But for some weird reason, this specific project seems to have problems even after all the above. Can anyone help?

Premiere Pro Version 13.1.0, (Build 193)

Views

5.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Does it only happen when going from clip A to clip B, from clip B to clip C, from clip C to clip D, etc, etc? IOW, do you hear the pops only on cuts?

What happens if you use the Audio Track Mixer and add the Hard Limiter to the Master track? (Double click on "Hard Limiter" to open up the dialog below.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Does it only happen when going from clip A to clip B, from clip B to clip C, from clip C to clip D, etc, etc? IOW, do you hear the pops only on cuts?

Yep, only on cuts. I usually add a 2 frame transtition between audio clips to avoid this. But the problem still persists when I export (no pops when playing through timeline)

What happens if you use the Audio Track Mixer and add the Hard Limiter to the Master track?

Just tried that. Same problem. Sounds fine on timeline, still hear popping in the final rendered output.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Does it happen both with direct export and export through Adobe Media Encoder?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2019 Jul 07, 2019

Copy link to clipboard

Copied

Does it happen both with direct export and export through Adobe Media Encoder?

Yep, problem's still there even when I queued and exported it through Adobe media encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2019 Jul 06, 2019

Copy link to clipboard

Copied

Yep, only on cuts. I usually add a 2 frame transtition between audio clips to avoid this. But the problem still persists when I export (no pops when playing through timeline)

Does it happen even if you export only the audio as a .wav file? Export the file an import it into Premiere Pro and listen to it. If it still fails, close Premiere Pro and trash it´s Preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

I use the same method with audio transitions as you but use very, very, very short transitions that are just a fraction of one (1) frame. I set the timeline to Audio Time Units when i do this. Your way should work to 100% as well though.

What kind of audio do you edit, silent nature or audio from a rock concert?

And, make sure that your source audio is 16-bit, 48000 Hz. Look at the Audio Info in the Project panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2019 Jul 07, 2019

Copy link to clipboard

Copied

Does it happen even if you export only the audio as a .wav file? Export the file an import it into Premiere Pro and listen to it. If it still fails, close Premiere Pro and trash it´s Preferences

Yep, problem still persists in the .wav file. Even after I trash the preferences.

I use the same method with audio transitions as you but use very, very, very short transitions that are just a fraction of one (1) frame.

Yep our screenshots look similar. It's just that I didn't set my timeline to audio timeline units. Again, it's peculiar that it sounds fine in premiere pro but the pops only happen in the exported file.

Screenshot 2019-07-07 at 12.58.31.png

What kind of audio do you edit, silent nature or audio from a rock concert?

I make comedy talking-head style vlogs. This is the end product, you can hear the pops when I jump cut: https://www.instagram.com/p/BzihK31nveT/

And, make sure that your source audio is 16-bit, 48000 Hz. Look at the Audio Info in the Project panel.

My audio is from a video and it says 48000 Hz - Compressed - Ste. Does it matter?

Screenshot 2019-07-07 at 13.01.51.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2019 Jul 07, 2019

Copy link to clipboard

Copied

I make comedy talking-head style vlogs. This is the end product, you can hear the pops when I jump cut: https://www.instagram.com/p/BzihK31nveT/

Yes, i can hear it. However, it does not sound like the standard zero-crossing issue. Normally those just give one high pitched pop. The ones in your footage is more low pitched pops.

Are you using any audio filters on either the clips or in the Audio Track Mixer? It sounds like you have and that the filters cannot cope.

  • I would have updated Premiere Pro to the latest version, 13.1.2, and try to see if the problem persists.
  • Try to set the timeline to Audio Time Units by clicking on the hamburger menu on the timeline and then shorten the transitions to let´s say 00:00:00:00010. They don´t need to be longer to fix zero crossing issues.

Duration.png

ATU.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2019 Jul 13, 2019

Copy link to clipboard

Copied

Updated to 13.1.2 and the problem seems to have gone away (it's a different project but the popping is no longer there). Fingers crossed this has fixed it, will post back here if not. Thank you for your time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

This is still happening to me and I'm pulling my hair out! Don't know what to do. Have added and deleted Limiters, Dynamics, EQs, Compressors. Have deleted my render files and re-rendered just the audio. Have exported just audio as a wav in Stereo, Dual Mono, at 48000kHz, at 96000 kHz. The audio is fine in the timeline but the exports all have digital pops.  

 

Send help,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

I ma having the same problem but NOT on cuts.  It happens in random parts of the MIDDLE of a clip.  I have talent talking on set...and one word will have a little "pop" in it.  I export the seuence again...the pop appears somewhere else.  It's driving me crazy and Adobe support is no help.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

you might try sending the audio to audition (if you have the full suite of apps).  I've found it solve a few problems with audio quality...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Same problem. Pops on export only, not playing timeline when editing. Different exports have pops in different places. Solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

I've found that exporting with "software encoding" did the trick for me.
However, I'd love to get an answer to why this is happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

please tell us your source properties and sequence settings for the audio.  Using uncompressed audio (aiff or wav) is recommended and matching codec and sampling of your sources and sequence might also help.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

I appreciate your assistance and will try to look back at the projects for those specs or report here next time I hear it.   However, exclusively using uncompressed audio with matched samples isn't always a realistic option...especially in this environemnt of "remote production" we've all encountered in the last year. This audio pop issue has appeared in the last 12-18 months with recent Premiere updates.  If Adobe's official guidance is to no longer use compressed audio or mix codecs, I will do my best to do so.  However, that is a major strike against the products usefullness.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

I'm not an adobe employee just someone who's been working with computer based video editing systems almost from the getgo and knowing what has caused these sorts of problems in the past.   Take my advice fwiw.    You might also tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.  Wondering if you have any sort of audio interface connected to your computer or other audio programs running.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Attached an image of the computer specs.   I am running only premiere while editing.  I have no other audio hardware connected and software running.

 

Timeline is pretty basic.  It contains 3 elements:

 

1) Video files delivered from client with video / audio in .mp4 format.  Video is 1920 x 1080 at 59.94 and audio is 48000hz compressed, stereo

2) Music - professional produced - .wav 48000hz, stereo

3) Voice - professional voice - - .wav 48000hz, mono

4) Sfx  - .wav 48000hz, 32-bit stereo float 

 

Sequence settings are attached, too

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

certainly seems like a system that shouldn't have these kind of problems.

tell us what your premiere preferences:  audio hardware settings are?   People do report issues with input settings.

And by any chance are any of your sources from a screen recording or shot on a smartphone?   All sorts of strange, unpredictable problems have occured with variable frame rate sources.

Might try exporting your final sequence as just an aiff 48k file and drop it in to your timeline and mute the other tracks...   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Hey I had the same problm. For an ITW we recorded the wireless sound directly on the video rushes. And I did proxy for editing.

I realized that when my timeline was on "proxy mode" everything was great, but my export were having the same problms as yours: audio popping sound.

When I turned my timeline back to natives rushes, I see the same audio problms as in my export ! Furthermore, my audio waveform slides to the left ! So I desactive my video, reajust all my audio cuts and audio fade. (yeah I had to do all of that manually...). And then it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2021 Sep 27, 2021

Copy link to clipboard

Copied

I've had this problem on a project which persisted despite all the above tips.

 

In the end, the only thing that worked was changing the sequence sample rate (from 48kHz to 96kHz in this case).

 

That has cleared it up.... so far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

LATEST

THANK YOU!  This is the only thing that worked for me too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines