Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio runs sped up in editing

Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

I have a very peculiar and persistent issue.

 

I'm editing action cam footage with few different kinds of clips, .MOV 60fps from one camera & .MP4 59.94fps from two different cameras. Of which former format works just fine, but the latter clips have issues with audio.

 

From one camera the audio is out of sync, runs few seconds before video. 

 

From second camera, the audio is sped up like 200% and of course, runs out half way through the video.

 

There's nothing wrong with the footage. Only when I import, they get distorted.

 

I've tried clearing media cache and importing again, even with different file name, I've messed with audio settings like disabling input device like someone suggested in similar topic, I've upgraded Premiere and graphics card drivers. To no avail.

 

Pls help

TOPICS
Audio, Editing, Error or problem, Formats, Import

Views

512

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Are the files varaible frame rate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Negative. Not that I can tell. Variable frame rate is not listed in properties of any of those clips.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Already tried that, didn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Although selecting 'no input' often works, what do you do if you want an input?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

If you want to use a microphone then you plug in the mic turn the mic on and the the audio setting to mic, and it works as expected.

When done unplug mic and settings to none.

At least that is how I do it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

If you run one of the faulty clips using the program 'MediaInfo' in tree view it will give you all the details of that clip, that is the best way to tell if it is variable frame rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

I did that just now like you suggested, it says Frame rate mode is Constant. Though bitrate mode is Variable if that makes any difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

Any update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hi.
I have the same problem! I search everywere to fins a solution to fix it and no success! Plus at me the line on the timeline is all yellow. I delete media cache, audio hardware- No Input, nothing works 😔

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines