• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Audio Source track randomly switched from A1 to A6

New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Hey guys,

As I was casually editing today, I tried to put some audio into my timeline, as I had already done countless of times before in this project, but all of the sudden it created a completely new Audio track. Apparently A1 isn't able to take up Source footage and thus it makes an entirely new audio track which CAN handle s

ource footage. Unfortunately for me this is A6. I think you can understand where I am going now. How can I make A1 able to have Source footage again?


I use Adobe Premiere Pro CC 2020

(As you can see in the screenshot, there are two V1's but only one A1, meaning A1 can't assign Source footage anymore. If you look closely down the bottom, you can see that now audio track A6 has also an A1 in front of it. Somehow I also can't move up the audio from A6 to lets say A1 or A3. Just not possible.)

premiere pro.png

TOPICS
Audio , Editing

Views

725

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 28, 2020 Aug 28, 2020

The answer is simple: the audio track you are dragging into this is designated as a 5.1 track, which means that you cannot drop it onto an existing stereo track (A1). Perhaps you can open up the 5.1 track in Audition and render it out as a stereo track and then import it back into premiere.

 

Hope this helps.

Likes

Translate

Translate
Community Expert ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Instead of linking to the image as an external image (which we have to download), are you able to include it as part of the conversation?

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

The answer is simple: the audio track you are dragging into this is designated as a 5.1 track, which means that you cannot drop it onto an existing stereo track (A1). Perhaps you can open up the 5.1 track in Audition and render it out as a stereo track and then import it back into premiere.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Never used Audition, but it worked! Thank you so much! Even the A1 is back at where it used to be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

I am having the same problem. Suddenly, the audio track snaps to A5 instead of A1 and cannot be moved even when I unlink the audio from the video. I do not have Audition, so would you be able to recommend another fix for this within Premiere? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

You cannot move tracks up and down only clips.

Post screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Go to audio track settings and change the 5.1 track to stereo or mono.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Thank you! That did the trick. I wonder if I've done it in a convoluted way, however. I have ancient CS5, and:

created a new sequence

dragged in the video clip

unlinked video and audio

deleted video

exported audio as mp3 in mono

imported that file into the original sequence

It worked, but I'd love to know a shortcut. When I try to modify the source file Modify/Audio Channels/Audio Clip, the options are grayed out (please see screen capture). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Sounds like a workable solution, albeit a bit cumbersome...

 

If you choose to export intermediates, please consider using non-lossy formats such as WAV for audio. That way, you do not suffer quality loss with the extra encoding processes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

Thank you Richard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines