Audio still distorted after removing denoise and reduce noise effects

New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I applied denoise and reduce noise over an entire sequence to remove background noise, but then realized that the audio in some of the clips became extremely distorted, like it was recorded underwater. I removed the effects I applied, but that didn't reverse the problem with my audio. Is there anything else I can do to fix it?

TOPICS
Audio , Editing , Error or problem

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I suspect that even though you have undone the NR, the clips are still referring to the edited versions.

If you try killing the cache, as recommended by Peru Bob, this should help matters.

 

NR is extremely difficult to do properly, and the longer the clip the harder it will get as you are effectively attempting to remove broadband noise across a lengthy file where the audio content can vary wildly. I would definitely recommend not doing this inside Premiere at all and instead using your DAW (Audition, Nuendo) or even a dedicated Audio Editor such as the superb iZotope Audio Editor. Audition has some very good tools for this but the best way to eliminate noise is at the capture. What type of noise are you attempting to remove, please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I was trying to get rid of wind noise. I've been told it's difficult to remove with just NR without degrading audio quality, so that might be part of the problem. I didn't realize just how bad it would sound though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Unless you have send all the clips through Audition, all effects should be non-destructive inside PPro. Like others have said here, have you attempted to remove cache files (Open PPro w/o opening a project > preferences > media & cache > delete cache)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I have, and I tried most of the other suggestions except importing everything into a new project. I guess I'll go try that and see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

LATEST

I have just used Reduce Noise before to remove background wind and it worked great. 

You can try selecting  your audio and change your audio preset to "Default" and press "Clear Audio Type" to see if they helps clear the old settings. Or you could also drag the audio in from the imported files.

 

But try using Reduce noise on its own and see if that helps solve the wind issue.

 

cheers,

mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines