Audio Track Mixer make premiere hard crash as soon as I use multiple effects on a track.

New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

So that's a new one......I know there's probably multiple ways to do what I do, but I like my method so far and it normally works, But now for some reason it's completly as of right now for me. Here's my problem:

 

Normally I will add a multiband compresssor on my voice track, and also sometimes add a light denoise and light dehummer. Normally works like a charm. But as of today (and I didn't notice any update) as soon as I add another effect to the track in audio track mixer and modifiy it's value, Premiere freeze instantly, nothing works, can't click or do anything, everything get's white and I have to restart Premiere.

So far the only way i've found to work, is to open an old project of mine who already has all the tracks effects applied in the track mixer, importing this sequence in my new project and paste my new clips in the old sequence who already has the 3 effects that I want, that way it didn't crashed, But as soon as I go back to a new sequence without anything in the track mixer already and I try to add 2 effects and change the settings = HARD CRASH. actually nevermind, I just worked with it a little more, and even then, with my old sequence with the 3 effect already applied, if I try to tweaks the value it will crash anyway too, so really my only option is to change the way I work or don't change any settings. this sucks.

I can't work like this, I need to tweak my sound.... Any ideas what caused this out of nowhere, and is any fixed planned? Thanks. Also, I guess i'm open to an easy alternate to do this, i supposed in the

 

Mod note: Please refrain from using profanity in our forums. We have minors reading here. Thanks for understanding. 

TOPICS
Audio , Crash , Error or problem , Freeze or hang

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

LATEST

Hey there, emilerk. I just tried your issue on my MacBook Pro (Intel) running macOS Monterey. I stacked up the same effect in a test project and could not reproduce the error. When I get weird or unexpected behavior, I usually reset preferences. Have you tried doing such a thing? If not, give it a try and let us know if it worked. I sure hope so.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines