Audio Track Not Appearing

New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

I recorded a video through Nvidia Geforce and selected it to split my audio tracks into 2 tracks. When I drag the video onto the timline only one audio track is carried over.

 

I've tried enabling A1 and A2. And I have switched the audio preference to mono and increased the number of tracks. I also made sure the "insert and overwrite sequences as nest or individual clips" button is grey.

 

PLEASE HELP lolScreenshot (1).png

TOPICS
Audio , Editing , Error or problem , Import

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Hi DavidTheEditor,

 

We're sorry to hear about this. Did you split the channels into two tracks or record two stereo tracks? Please share a screenshot of the media properties window in Premiere Pro. Also, have you tried checking the media properties in any external app (like MediaInfo) to verify it's showing two audio tracks?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

*Deleted. Posted from wrong account.*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

LATEST

The default option for stereo audio is to bring clips into the timelime as a single stereo track, just like what's in your screenshot. I change my preference to import stereo as Dual Mono so my left and right tracks come in separately. This preference only applies to newly imported footage, so to make the change on the clip you've already imported, right-click on it, choose "Modify > Audio Channels", change the "Clip Channel Format" to "Mono" and the "Number of Audio Clips" to "2." 

When you click "Ok" you'll get a message saying the change won't affect clips that are already in the timeline, so you have two options:

1) Drag the clip from the project panel to the Timeline again

2) If your clip is already trimmed to where you want it, then the easier option is to hit "F" while the playhead is over the clip to perform a "Match Frame" to load that exact portion of your clip into the Source monitor. Then, you can click just the little audio waveform icon below the video to drag only the audio down to your timeline. Doing this should allow you to see indiviual tracks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines