Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


audio tracks

New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

I have a clip dating from last month used in a completed project. In that project the clip appears with one video track and one audio track on the timeline. Today, starting another project I import that clip and it appears with one video track and six audio tracks on my timeline. Why is that, and also I would like to know if there is a preference somewhere that will allow me to merge all multiple audio tracks into one
I am on Win10, using Premiere Pro v 14.9.0

TOPICS
Audio, Editing, Formats, Import

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 11, 2021 Jul 11, 2021
I am guessing multichannel to stereo.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

There is a preference on how you would like audio to be imported.

Preferences > Timeline > Default audio tracks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Thanks for your response, but something escapes me....I don't know much about audio.....

no matter what preference I choose for the timeline, I still have 6 audio tracks. What should I do to have a single audio track

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

You set the preference before import. It does not work if the footage is already imported.

If its already in the project you will have to use Modify > Audio Channels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Here are my preferences. What do I change?

Capture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

I am guessing multichannel to stereo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Perfect!! Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

Yes, problem solved

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines