Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio Waveforms Broken (Imput Overload)

Community Beginner ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Having trouble getting my waveforms to come back or display correctly. In the attached files, you'll see my issue isn't like most where no waveform is shown, it's as if the peak file is generating maxed audio input continuously. The solid bright color on the timelines clip indicates the corruption, unlike the usual darker color that is shown if there is no waveform data at all.

 

This must be a setting somewhere because it happens across all my projects, even completely new ones, and just started out of nowhere. I wasn't messing with audio settings when this problem arose, I just pulling clips into my timeline. I'm making this post because I haven't seen anyone with this particular problem yet and I have tried every fix listed here on the support forums.

 

TDLR: Audio waveforms are solid and match the brightness of video clips on the timeline. Tried all known fixes, clear cache, render clip/audio, unlinked clip, and audio, generated peak files, etc

 

I'm going to uninstall and reinstall premiere to see if this fixes my issue, I hope I don't lose all my custom shortcuts. I'll report back if uninstalling works or not. Thanks guys, hope this never happens to anyone else because it's no fun.

TOPICS
Audio, Editing, Error or problem, User interface or workspaces

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 12, 2021 Jul 12, 2021
Make sure to have Show Audio Waveform checked.

Likes

Translate

Translate
Community Beginner ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

NoWaveforms.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

I did a full uninstall and reinstall making sure to remove the cache files completely before reinstalling. No luck, can't see waveforms at all.

 

If anyone could help with this issue it'd be great. It's making editing quite difficult as you could imagine, it's been stalling my project. Might just work with a different program to get the audio mixed correctly :[

Adobe why

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Make sure to have Show Audio Waveform checked.

Averdahl_0-1626104270182.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much, that solves my problem.

 

I feel pretty stupid right about now. Considering I didn't go manually turn them off, and there is no keyboard shortcut toggling the setting, I'm puzzled as to how they ended up turned off.

 

Have a good day, and thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines