• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Auto Transcript timecodes are off by 8 to 10 hours and count backwards

New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

I'm using Premiere Pro v 22.4.0 (Build 57) on an iMac (Retina 5k) and tried out the auto transcription service on an interview sequence (using a mix of 4 clear channels of audio). The transcription itself is radically improved from the last time I used it, however the timecode functionality seems WAY off and also counts backwards -- it appears to have little to do with the sequence timecode at all.

 

In my sequence (about 57 minutes, clips from 00:00:00:00 to 00:57:20:12), the interview clip begins at 00:00:00:00, but in the transcript it begins at 08:00:00:03. 

The first spoken sentence goes from 00:00:00:00 to around 00:00:17:16, but in the transcript, this is 08:00:00:03 to 09:59:43:06.

After that, the timecode begins counting backwards and has no relationship to the sequence.  e.g. Second spoken line is 09:59:42:17 - 09:59:26:09.

This continues on down the transcript to the last spoken sentence, which in the sequence runs from 00:57:06:17 to 00:57:20:12, but in the transcript 09:02:51:23 - 09:02:43:02.

 

(Autoscroll is also, hence, broken. As I play back the sequence, it flies to the bottom of the transcript.)

 

This is confounding, because from a computing perspective, it would seem that the timecode is the easier computing task than the voice to text technology.  My entire purpose of generating the transcripts is to have a reference to be able to skim/highlight and return to the timecode easily.

 

I tried re-transcribing, but this time selecting only one track. The results were exactly the same except + 1 frame of timecode everywhere.

The exported timecodes are the same as what appears in Premiere.

 

Is anyone else having very strange timecode outcomes with the auto transcribe feature?

 

Thanks,
Jen

TOPICS
Editing , Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

See this post for the workaround in 22.4. And the post later in that thread: fixed in 22.5.

https://community.adobe.com/t5/premiere-pro-discussions/updated-22-4-not-showing-captions-in-timelin...

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much for your response. I had searched the forums but did not find these posts. 

 

For anyone else encountering this, the solution was: set both an in point and an out point (which I had not done previously). It does not automatically use the start of the sequence as the in point like it does when you export.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines